Jump to content

Pc All Of A Sudden Just Crapped Out


Recommended Posts

hey all. I went to restart my XP pro sp1 machine today and when I selected shut down, it went to the "Windows is shutting down. saving your settings..." and it just hung there and wouldn't go any farther. I didn't think much of it so I unplugged ( :banging: ) the computer and hit the power button again. it started up normally but then hung at "Windows is Starting up..." for a VERY long time. Eventually it got to the login screen and I typed in my password and that also took a very long time to login. once I was in, I could not open any programs like Firebird or AIM or winamp. All that I could open was folders, task manager, YzDock, and msconfig.

I have no clue what happened because I wasn't editing any system files before I rebooted. Also, one time I booted up after all this happened, I got the RPC error and my computer shut down after one minute. I went to the other computer downstairs and put that virus fix on a floppy and tried to load it on the broken computer, but it said it was not a valid win32 application. So no go there. I don't know what to do, but there are some files on that computer that I really really need and I can't open any server applications or use the network with it in that state so I can't back any of it up. I'd be willing to reformat as long as I could get those files off. Everything was working just fine before I restarted, so I have absolutely NO clue what happened or what to do.

I'm using another computer to type this. I hope you guys can help. Any ideas?

Link to post

i'm not sure about the legality of it, but you did purchase xp indirectly i suppose, but companies usually give you the cd. are you sure you don't even have an upgrade cd? do you have a cd key? you need one.

do you have any friends with the cd? you could use those and put in your key.

Link to post

try doing this: it is a bit technical but you'll get your files off no sweat.first off you must not have your files both ntfs and encrypted. first open your computer up (if this will void your warranty call the manufacturer and have him/her do it for you) then unscrew your hard drive. then unplug the cables that are plugged into it from the hard drive. then put it in your other computer instead of your cd/dvd drive. then boot into the os that is on the other computer (not off of the hard drive you just plugged in) and copy your files from one hard drive to the other. trust me. i built my own computer so i know these things :smartass:

Link to post

good idea, but the repair installation of XP is going. it's been going for some time now; it says it will be done in 39 minutes but its making no noise like stuff is being loaded off the CD or files being moved around on the computer. I don't know if its working, it just hasn't made much noise (like an installation) in a long time

Link to post

when I installed Windows XP it didn't make any noise for 20 mins, and worked well.

I would make sure al the cables and things are secured safly to the drives.

if you re-install Windows, I think you should delete ALL partitions, and do a CLEAN install. This will fix the MBR (if there is a virus), and it will delete every last file. Create your partitions and format them... finaly install Windows XP.

Link to post

Sucks... Had problems like this before, where recovery wouldnt work... If the copy off doesnt work you may want to try reinstalling straight without a reformat. It will warn you that you still have an installation on the hard drive, but you can safely do it without any problems. This may be a good solution if your firewire copy doesnt work, cause you can at least temporarily reinstall without reformatting. You can use the fresh install to copy files off and then do your reformat afterwards if you feel the need.

Just a suggestion.

Cheers,

Link to post

ok got all video and audio and various files backed up, the only problem is when I try to go into C:\Documents and Settings\Administrator\Application Data\ it won't let me go into any folders in Application Data. says access denied. All my aim logs are in there and all My Documents and My Pictures and I'm locked out of them. whats goin on here?

Link to post

ok I did but now whenever I try to move .jpg .bmp .zip .rar .log .doc .html it says the file is in use, when it's not?

edit: ok I got it all worked out. drive is being formatted and Im gonna reinstall XP. what about this Activation thing with XP? will I have any problems with that?

Link to post

ok everything is up and running but I cant connect to the internet. when I went to device manager, there were yellow question marks next to these things:

Ethernet Controller

Multimedia Audio Controller

SM Bus Controller

how do I install the driver for "Ethernet Controller" if I don't know what kind it is?

Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...