Jump to content

Objectdock 0.85 Bug


Spellbound

Recommended Posts

I had this same problem with .75 but not in the older ones .70 and older i dragged my hard drive icons to the dock and when i click on them they bounce and nothing happens also if i create a shortcut in the dock it still dosent work. anyhelp

Link to post

id like to report spontaneous crashes. i just open up messenger BAM crashes... working in photoshop not touching the dock at all BAM crash....wow seems a bit buggy for me.. i love the magnifiction though..... sad though i cant use it

-bolero

Link to post

No its definitely not just you. Its got so many bugs on my system I'd get tired typing them all(most already posted on the newsgroup anyway).

There has to be a miss happening with this version. I mean it seems like a different program its running so slow, buggy, crashing constantly etc etc etc....

I really only wanted the always on top... but the new mag mode looks cool(when its working right). None of the other mag modes hardly work at all now.

Link to post

First. Love OD. Second .85 runs super slow and jaggy when I use "alow mag beyond 128" (works like .75 when uncheked though). Worked fine and fast either way in .75

Third, Memory is down to 19,956k from 30,256k. NICE!

Forth, need global and individual icon dock lock.

Using Sony Vaio GRX570 512mb at 1600x1200 (ati Raedon Mobility 7500 32mb - Catalyst 3 driver) DX9, WIndows xp sp1.

Hey I just hope this helps.

Did anyone else notice that more than one icon can bounce now? And I had to restart after install, were the other betas like that?

Link to post

Honestly it seems to use more memory now than before! I restarted but it didn't help matters. The more I play with it, I keep finding tons of bugs. I'm not reporting them all cause I have the feeling once they fix one, it'll probably fix many of them. Especially all the ways I can make it crash! ;)

Link to post

Someone said clean install... DO IT. Fixes many problems like... SPEED (now works with above 128 mag, no jaggies either), also fixes a problem I noticed in problematic shortcut launching. I think Jeff should make the installer uninstall the last version, before it installs the newer one. The drawback is I have had to re-do all my icons etc. Small price to pay for functionality and lets face it functionality is why the dock (apple or Wintel) is so cool.

Hope this helps!

Hang on.... the more icons I add the slower it gets and memory is now at 22k +-.... The clean install did help but not 100%

Link to post
Originally posted by lombdude@Jan 4 2003, 01:09 AM

yup, same here. tried the Grass theme and the dock froze and crashed.

yes, i have the same problem. ObjectDock freezes and the ie window almost crashed.

I also have the same problem than in 0.75 version with folders link, sometimes I need 5 or 6 clicks to open one of those linked folders.

keep rocking

Link to post
Originally posted by pjturner@Jan 4 2003, 09:02 AM

Someone said clean install... DO IT.  Fixes many problems like... SPEED (now works with above 128 mag, no jaggies either), also fixes a problem I noticed in problematic shortcut launching.  I think Jeff should make the installer uninstall the last version, before it installs the newer one.  The drawback is I have had to re-do all my icons etc. Small price to pay for functionality and lets face it functionality is why the dock (apple or Wintel) is so cool.

Hope this helps!

Hang on.... the more icons I add the slower it gets and memory is now at 22k +-.... The clean install did help but not 100%

Well, i've tried the clean installation, and what happened? :huh::huh: , the dock seems to work faster, but I can't check the bugs that I've mentioned because I've lost my backgrounds!!! all of them!!! even the defaults ones.

Could someone email me the default backgrounds please? or just tell me where can I get them...

keep rockin'

Link to post

Geez I'm sorry about that, I should have added that for some reason new versions after .65 don't come with backgrounds. I dont use backgrounds because of the serious slow down they cause. Many people have posted that some of the original or earlier backgrounds cause crashing problems.... be careful. Someone should start a ".85 working background" thread.

Anyhow I am sticking with .85, because I want to report these problems to make the final release 100%.

Link to post
Originally posted by Spellbound@Jan 4 2003, 10:02 PM

Another thing: The "Doc Item Properties (Shorcut)" window freezes whenever you right click some entry in order to paste some text in the link or arguments field.

that bug was already in 0.75 version, it seems they haven't fixed it yet...

Link to post

Aha! Im not going mad fuzion has noticed the same slow down as me. I'ts a bummer when you run at very high resolutions, you need the above 128 size to make things look better and be visible. Lets hope this issue is addressed, along with local and global icon locking and an email indicator that works like the trash can.

Still very cool though.

Link to post
Originally posted by fuzion@Jan 4 2003, 10:49 PM

I love the new magnification effect.  I noticed that when I set magnification to 128, everything runs really smooth.  When magnification is at any other number besides 128, it's slow and choppy.

yeah, everything run faster with the default magnification options, the problem is that is really big for me...

Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...