Jump to content

Problem With Desktop Weather


buddyd16

Recommended Posts

Hey everybody don't know what happened but all of a sudden my desktop weather script has gone hay wire. everything worked fine yesterday but now in my five day outlook the first day says never and the hi/low temp is N/A and the second one says tonight. Then for my today weather the temperature just come up as N/A. Can anybody help me out with this one? (I included a screenshot to help explain it better)

Link to post

I would love to know what it is, because mine got all fouled up too. i bet it's somethign that weather.com did to their site. it did work when i switched the day parameters 1 number up. e.g. tonight would be 1 as opposed to 0, tomorrow would be 2 instead of 1, etc.

but why it did it, i do not know.

Link to post

C'mon people!

Don't panic! It happened for a couple of times and everybody should know (not necessarily from their own experience but thanks to reading all previous 'heelp! N/A!!' topics) that weather.com likes to mess with its contents. IMO we should wait for the situation to calm down and then maybe ask Judge to update his baby :rolleyes:

Link to post

I would suspect that The Weather Channel made a slight, unnoticable change in the way they lay out their website. Unnoticeable, if you dont use a Samurize weather script. This has happned to me, also. I'm glad it's just not my computer doing it ;)

Link to post

thanks, and thanks to etiwanda (other thread) for showing me the same fix. (Y)

i added the code and i still get n/a for the current temperature, which is the same problem i had before i added the code. do i need to wait a while before it starts working?

i've already deleted temp files and reloaded the config.

also, will it work if we change the site to another one that doesn't change it's page so often?

edit: it's working now. neat! thanks guys! will it continue to work even if weather.com changes their site? i'm not a coder, so i don't understand it. :shy:

Link to post

my script works for sure, as i'm using it right now. and you changed your zip.

try deleting the temp files and then reloading the config. leave samurize running for a while, and then it'll start to read. mine was stuck at n/a for a while too, but now it's working. just give it some time. :)

Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...