Jump to content

Xwindows Dock Bugged On Windows 7 X64


dothackjhe

Recommended Posts

I first tried XWindows Dock after installing and applying the Max OSX Lion theme for Windows 7 x64. The dock panel is really nice especially when it reacts to mouse-over events and stuff. But apparently, after changing some settings with the dock itself and / or rebooting, the icons get static and non-interactive unlike it was first applied. Re-installing fixes the problem, but then again that would become mandatory if ever the bug is not fixed, not to mention re-placing back the preferred icons on the dock. Not sure if the said bug exists on Windows 7 x86, but it does happen on x64.

[Edit]

Upon rebooting the laptop again, I noticed the previous setting of icons on the dock are placed the same way prior to re-installation of XWindows Dock in which I assume the one integrated within the theme itself is the one that is bugged.

Edited by dothackjhe
Link to post
  • 1 month later...

Apologies to take over this topic, but i see no real defined area to mention bugs (nor does my issue sound like the original poster's), and why make more topics...

Hello, i am a win7 x64 user as well, i rather like the Xwindows Dock my second choice doesn't quite do what i would like it to do (nexus ultimate) anyway...

I have found a bug that i see no mention of so far after extensive looking-

I am aware x64 apps are not really supported, but i believe x86 32bit programs are fully supported right? Upon opening Google Chrome, or Safari 5, minimizing to the dock is easy as pie, BUT when i enter a site that uses Flash Player (ie. Youtube, HULU, Dailymotion ect ect) the browser refuses to minimize to Xwindows Dock.. Even after browsing away from said pages, or restarting the browser, everything stops minimizing to the dock completely and the icons no longer magnify; so i am forced to restart Xwindows Dock itself..

I find this to be quite annoying.. but understand there are issues with x64 anyway :(

My intent for mention this "bug" for developer to take into consideration on new releases (and believe me i'll be waiting for them ;)

Also, i ask if anyone else has the same issue and perhaps has found a workaround or fix.

So then, what additional info could i give if anything?

Thanks :)

Edited by jakin
Link to post
  • 1 month later...

Lesson 1: makesure your magnification "Iconsize" "hover" are different values, to be specific, make hover bigger than icon size

Lesson 2: only use one wallpaper, multiple wallpapers make xwd static

Lesson 3: if you are going to reinstall, ALWAYS save the Dockelts.xml and DOcklets data

Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...