Jump to content

Magnification Problem


Recommended Posts

The magnification feature in my XWD 5.6 sometimes work and sometimes it sudden stops. Currently it's not working. I don't understand, sometimes the magnification works and sometimes it does not. Actually what is influencing it that it stops to work ? Now magnification is not working, can't drag incons within XWD, if it automatically hide, doesn't appear on mouse hover. Does anyone to how to fix it ? I am using Windows 7 32 Bit.

Link to post

The magnification feature in my XWD 5.6 sometimes work and sometimes it sudden stops. Currently it's not working. I don't understand, sometimes the magnification works and sometimes it does not. Actually what is influencing it that it stops to work ? Now magnification is not working, can't drag incons within XWD, if it automatically hide, doesn't appear on mouse hover. Does anyone to how to fix it ? I am using Windows 7 32 Bit.

Same happen to me, it happens after you change your desktop wallpaper on Windows Seven. If you change the wallpaper you have to restart to get XWD working properly again. Yeah, it´s very weird. :D

Hope I could help!

Link to post

Same happen to me, it happens after you change your desktop wallpaper on Windows Seven. If you change the wallpaper you have to restart to get XWD working properly again. Yeah, it´s very weird. :D

Hope I could help!

yeah, it helped. before, my wallpaper was automatically changed after 3 minutes. i made it only one wallpaper and the dock magnification worked. but unfortunately it stopped again after some minutes. i don't know what i tried. maybe it's because i am using Object Dock along with xwd. anyway, thanks for the tips.

Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...