Jump to content

Flyakiteosx - Big Headache!


Rody

Recommended Posts

Hey, I just installed FLyaKite, wanting to make my PC look like a MAC, well I had a SP3 on my XP, and I followed the rules and downloaded the cracked uxtheme.dll and replaced it in the system32 folder. So my ORIGINAL uxtheme is now a .bak file and the crakced is the right .dll file.

Well, I restarted my PC after installing FlyaKite, thinking my PC would look like a Mac OS, but it did not, so I decided to uninstall FlyaKiteOSX, and go back to my XP...and that is where the problem started.

My first restart AFTER I installed FlyaKIte and had to restart so it would finish, the boot screen was the XP one, then the RESTART that I made after I ran the UNINSTALLER, the Apple boot screen came up.

Then it got worse, after the 2nd restart I said above, it took FOREVER for my PC to finish booting into my desktop, all I got was a black screen for around 10 minutes.

THen after like 5 restarts the PC finally booted..YEAH! So I did the SYSTEM RESTORE that FlyaKite created (the one before you install it does a SYSTEM RESTORE POINT)

and, it did not fix anything, well it actually made it worse lol, as the PC ICons still looked like a MAC, all that changed was my start bar and background which went back to XP default.

So, I decided to do ANOTHER Restore, to the date BEFORE that I made the FLyaKite switch.

So, I looked around the net, trying to revert back my changes, since even my SYSTEM RESTORE that I made BEFORE that I installed FlyaKite, it did not change my icons and boot screens and etc.

I was totally pissed! So I went and got my ORIGINAL uxtheme.dll which was a .bak file and made it into a .dll file..and the CRACKED .DLL, I made it uxtheme1.dll..I try to delete it but I got access denied, hence why I put the "1" in it.

Now, everytime I boot my pc..it takes 10mins for it to actually go into Desktop, but the thing is, it doesn't anymore, all I get now is DELAYED WRITE ERRORS, for the system32 folders, and other messages.

My PC is completely screwed.

And i Can't get to safe mode to backup my files, since my PC gets stuck in AGPCQP.sys

ARGH!

ANy help?

Link to post

You cannot install Flyakite OSX with SP3 Windows...it's not supporting...only at SP2 ;)

Sorry for that..reinstall your windows without SP3 and try again..

And..don't try to patch uxtheme...Flyakite will do that by itself :D

Edited by Elevati0n
Link to post

You cannot install Flyakite OSX with SP3 Windows...it's not supporting...only at SP2 ;)

Sorry for that..reinstall your windows without SP3 and try again..

And..don't try to patch uxtheme...Flyakite will do that by itself :D

You see, on my 2nd PC, I have SP3, and I used REPLACER so I could get the cracked uxtheme.dll (somehwere in these forums) I replaced the ORIGINAL .dll with the cracked one, then REBOOTED, and then installing FlyaKiteOSX, and REBOOTED.

And my 2nd PC, is working fine and looks like a MAC.

So it can work with SP3

Link to post

Ok...maybe it works on SP3...I read about Flyakite long time ago...now i'm not using anymore...I'm on Win7...

But you can read about FlyakiteOSX and windoze SP3 here...http://www.aqua-soft.org/forum/topic/48820-sp3-problem-with-flyakiteosx-35/

Maybe it helps you

Link to post

Flyakite 3.5 only supports SP2. The Uxtheme.dll allows you to use 3rd party MSS styles which are ugly and inaccurate anyway. You can use flyakite with SP3 but you need to download and patch the SP3 Uxtheme.dll seperate. I would recommend saving your important files and restoring your computer to factory settings to fix your issues. Get yourself a copy of Windowblinds and use that with Flyakite instead of Uxtheme.dll with the Tiger skin. Just make sure your careful when you install Flyakite and select the proper files otherwise you will fuck up your PC again. Good luck!

Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...