Jump to content

Help Center For V5.6


Panta

Recommended Posts

I've got a problem...

Since yesterday, I keep on getting the error:

bug.jpg

I haven't done anything to the program (like installing new desklets, etc.).

So today I installed v5.6, no problem; then installed just two desklets, still no problem. After a while, I get the same error...

Does anyone know what's causing this?

edit: anyways, I just reinstalled it, and everything's running ok, I'll see what happens later.

Link to post
  • Replies 638
  • Created
  • Last Reply

Top Posters In This Topic

I've got a problem...

Since yesterday, I keep on getting the error:

bug.jpg

I haven't done anything to the program (like installing new desklets, etc.).

So today I installed v5.6, no problem; then installed just two desklets, still no problem. After a while, I get the same error...

Does anyone know what's causing this?

edit: anyways, I just reinstalled it, and everything's running ok, I'll see what happens later.

Which Docklets do you use, please? Can you try with a fresh install but without any Docklet for a week or so, to see if an Docklet or the Dock is causing it?

But it's a very stranger Error... any Idea what this "boost"-thing is?

Link to post

Yes it's a really weird problem idd... I didn't do anything and the dock just crashed yesterday and since then I couldn't get it fixed.

A few hours ago, the dock worked perfectly again, but now, since my restart, the dock doesn't work again.

With all respect to the maker, the docklets I added were XMail and XCal.

I will reinstall it, but without the docklets like you suggested. If I don't get any new errors, I'll know where the problem is.

Thanks for your reply! :)

Link to post
How do you fix an 'invisible icon' item on the dock? I tried to drag an icon from the desktop to the dock and it takes up space and has a label, but nothing launches and i can't right-click to edit it, nor can I drag it back off the dock. thank you!
If you're comfortable with XML editing you can try locating the corresponding entry at DockItems.xml and manually adding a PNG icon file (pathfilename) to it.
Link to post

These are all the configuration files:

Settings.xml

DockItems.xml

DockletsData.xml

XWD 5.6 also has these files:

Settings.xml.bak

DockItems.xml.bak

DockletsData.xml.bak

Try renaming XWindows Dock's folder, then install XWD again to the original, default, now non-existent folder.

Link to post
I get no dock labels and no magnification on Vista 32bit :( I originally copied over the dockitems.xml when updating to 5.6, but I've since reinstalled and it's now a default installation. Labels and magnification are on;

th_xwindowsdock.jpg

UPDATE: Explorer.exe just crashed (I love windows :slant: ), and I have magnification and labels now. I've restarted explrorer.exe and it's still working. Weird, huh?

EDIT: Restarting PC (as I had no taskbar) means they go again.

Link to post

I have the same exact problem! When my explorer is closed the labels and magnification work! When I restart my computer the labels and magnification quit working again! Do you think it has anything to do with any patched .ddl's we might have.... Like ones for themes ect.

Link to post

Avedesk! I just quit avedesk, and I've got my labels and magnification back! I thought it might be some sort of conflict with what layers the dock/desklets are on, so I removed anything in Avedesk that was 'Always On Top', and set the dock to be always on top, but still no labels. As soon as you quit Avedesk, it works.

I'm confused.

Link to post
i have a problem with an aplication, especify with the halo custom edition,the first time there's no problem, but if i close the game and if i reboot the system, halo sends me a fatal error....cannot find the 'c:xwindowsdockconfig.txt'
There's no such file at such directory - not at a normal installation; check what you're doing with your dock...

ps: what halo would have to do with a XWD file anyway?

Link to post
Hi,

I have some little bug with xwindows v5.6, when my os start i' have this window on my screen...

...

Someone tell me how to fix it..

Thanks

Instead of answering, I give you two tips: search is your friend and read before asking!
Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...