Jump to content

Help Center For V5.6


Panta

Recommended Posts

Ok, here are some questions that might help further help me understand...

1. What is your Operating System?

2. Are you able to launch the program by using a shortcut NOT on the dock?

3. What programs do not launch?

4. When you click the shortcut, does the running indicator turn on and then shut off a moment later?

More information=More chances of finding a solution

1. Windows Vista Home Premium 32bit

2. Yep, launching programs from another shortcut i.e on my desktop work fine

3. Examples of programs not launching include- Star Wars Battlefront II, Assassins Creed, Dead Space, Steam (most of my other programs are in group stacks with the shortcuts in a folder, they launch fine)

4. Yes, the running indicator will appear and the icon will bounce but then it disappear soon after.

Link to post
  • Replies 638
  • Created
  • Last Reply

Top Posters In This Topic

Here, look at this:

2irunok.png

Make sure that the shortcut links DIRECTLY to the desired EXE. Sometimes, apps installed create uneditable shortcuts on desk. those shortcuts cannot be used in dock, because dock will point do Windows\Installer.

After doing that, make sure that the working path is the same as the EXE. I used NFSU2 in this screen because it only worked after I did that. And, in some games, I found that if the work path is not filled correctly, the game don't save/load.

Link to post
Here, look at this:

2irunok.png

Make sure that the shortcut links DIRECTLY to the desired EXE. Sometimes, apps installed create uneditable shortcuts on desk. those shortcuts cannot be used in dock, because dock will point do Windows\Installer.

After doing that, make sure that the working path is the same as the EXE. I used NFSU2 in this screen because it only worked after I did that. And, in some games, I found that if the work path is not filled correctly, the game don't save/load.

Thanks for the tip. I have now managed to get Assassins Creed working. Perhaps it is just some of my games that don't work with the dock?

Link to post

Hello,

I just started using XWD today and I have some issues.

1.How come I cannot rename the icons. (I think i was able to when I first installed it) This is evident when I add a new stacks icon, I can change the picture but not the name :(

2.The list feature on the stacks icon crashes the dock if there are more than 2 folders.

Are there remedies to these issues?

Thank you for reading!

Link to post
Hello,

I just started using XWD today and I have some issues.

1.How come I cannot rename the icons. (I think i was able to when I first installed it) This is evident when I add a new stacks icon, I can change the picture but not the name :(

2.The list feature on the stacks icon crashes the dock if there are more than 2 folders.

Are there remedies to these issues?

Thank you for reading!

Is your operating system Windows 7? This is the type of behavior that is commonly noted when running this dock in that OS.

Even if your OS isn't Windows 7, there are some remedies that COULD in fact fix your problem(s).

1. Run an up-to-date antivirus/antispyware program to detect any infections.

2. Download and run a registry and junk cleaner (CCleaner is my recommendation, download from piriform(DOT)com.)

3. Reinstall XWindowsDock.

IF USING WINDOWS 7, FOLLOW THESE STEPS: When reinstalling, before installing, save the file to your desktop, right click it, select properties, click the compatibility tab, check "Run this program in compatibility mode for:" and select from the drop down menu "Windows Vista". Then check "Run this program as an administrator", and click OK. Then, double click the installation file and install as normal. When it is installed, go into the XWindowsDock folder located at C:\Program Files\XWindowsDock. Right click the XWindows Dock .exe file, select properties, click the compatibility tab, check "Run this program in compatibility mode for:" and select from the drop down menu "Windows Vista". Then check "Run this program as an administrator", and click OK. After this these fairly long steps, run the program. There shouldn't be any problems (major at least) even during startup. However, if you do run this program at startup, you may want to disable the User Account Control. If you don't disable it, you will have to click yes on the "Do you want to allow this program to run" dialog box every time your machine starts up. It is A NUISANCE.

4. If reinstalling does not work, choose to reinstall to a different directory on your disk (when it asks), such as C:\XWindowsDock instead of the default C:\Program Files\XWindowsDock.

Try those and report back on the status. :)

Edited by btb42693
Link to post
Is your operating system Windows 7? This is the type of behavior that is commonly noted when running this dock in that OS.

Try those and report back on the status. :)

Thank you your -amazing-quick response! I have never had an issue addressed in a mere 10 mins! Yes, I am running Windows 7 Home Premium. Your steps worked out perfectly and those issues are no longer present. Thank you again!

PS

It seems to crash randomly, but after a restart it seems fine. Well it does not take much time for XWD to restart so I can deal with it.

I am glad I went form Rocket Dock to XWD it is much better! Although I cannot not it to the top of the screen or anything, but I will learn to adapt.

Link to post

In a stack if i have shortcuts with custom icons, the icon that is displayed is that of the actual target file, so it is the default icon. As all my shortcuts in stacks have custom icons, i would appreciate any way to get around this.

Edit: Nevermind, i found out how to change them

Thank you your -amazing-quick response! I have never had an issue addressed in a mere 10 mins! Yes, I am running Windows 7 Home Premium. Your steps worked out perfectly and those issues are no longer present. Thank you again!

PS

It seems to crash randomly, but after a restart it seems fine. Well it does not take much time for XWD to restart so I can deal with it.

I am glad I went form Rocket Dock to XWD it is much better! Although I cannot not it to the top of the screen or anything, but I will learn to adapt.

XWindows Dock 2.0.0 is coming out soon (just search xwindows dock it is the first forum that appears) and it has full Win 7 compatability, in fact, it was made on windows 7 so then you wont need any special steps. Also he is adding lots of new features...

Do Not Double Post - mps69

Thank You...

Edited by Vistapple
Link to post
XWindows Dock 2.0.0 is coming out soon (just search xwindows dock it is the first forum that appears) and it has full Win 7 compatability, in fact, it was made on windows 7 so then you wont need any special steps. Also he is adding lots of new features...

True. Here's the link--> http://www.aqua-soft.org/forum/index.php?s...mp;#entry533064

Check that thread for updates to the new 2.0.0 XWDock Bobah is releasing. Remember, keep THIS thread for XWD 5.6 questions ONLY please :)

Link to post

anyone know how to make stacks open faster??? When i click on a stack with lots of items it waits maybe 2-3 seconds before it opens. another thing, is there a calender plug-in availabe for XWindows Dock? like iCal in the mac dock. I have it in RK Launcher and Object Dock, wondering if there is one for XWD.

Link to post

Is there are any docklets for iTunes? I'd like to manage my iTunes 9 (start/pause/next/previous) from XWD 5.6, is it real? If only developers can create this docklet, can I help?

anyone know how to make stacks open faster??? When i click on a stack with lots of items it waits maybe 2-3 seconds before it opens. another thing, is there a calender plug-in availabe for XWindows Dock? like iCal in the mac dock. I have it in RK Launcher and Object Dock, wondering if there is one for XWD.

Preferences -> Stack -> Aspect -> Animation speed (fan) / Animation speed (grid)

Do not Double post - read the rules at least - mps69

Edited by mps69
Link to post
Is there are any docklets for iTunes? I'd like to manage my iTunes 9 (start/pause/next/previous) from XWD 5.6, is it real? If only developers can create this docklet, can I help?

I sure wish there was an iTunes docklet for XWD. Unfortunately, I don't know of any iTunes docklets at all. If one does arise soon, it will be posted here:

http://www.aqua-soft.org/forum/index.php?showtopic=51269

I don't see any iTunes docklets coming out for 5.6 any time soon, since Bobah is working on the highly anticipated XWD 2.0.0. However, there may be some devs out there working on one. Check that link every once in a while, you may find one posted there sometime :)

Link to post
hm, darn i got invisible icon but i donot see DockItems.xml file. :unsure:

Can any1 help pls?

Thx.

try see if the dockitems.xml is hidden, by selecting 'show invisible and hidden files and folder' (or whatever it is called, my Windows is in portuguese ^^') in folder options :)

Link to post
try see if the dockitems.xml is hidden, by selecting 'show invisible and hidden files and folder' (or whatever it is called, my Windows is in portuguese ^^') in folder options :)

Thx for quick reply.

It was not exactly hidden, but idk this time that file was there. lol i checked many time b4 it really was not there.

and now i am stuck with new problem ^^

I actually installed this program last week it was running fine, it started just fine at windows.

But now it gives me error:

exception class - WAccess Violation

exception message - Access violation at address 00528D47 in module 'XWindowsDock.exe' Read od address FFFFFF.

Though it runs fine when i choose run as admin. But now it doesnot startup with windows though it is in startup list.

I have attached bugreport file.

bugreport.txt

Link to post

Hi there guys, first of all thank you to XWD developer(s) and all the guys who share themes and stuf.. it's really a nice app and free software should be at least thanked.. if i can spare some bucks in the future i will donate.

Second, i wanna report a bug.. or what i think is a bug.

Symptoms: No icon magnification and no icon label when Skype's screen sharing is enabled.

You can reproduce it easily sharing your screen via skype (4.2 at least) and hovering the dock icons.

Hope someone can help me out here...

Greets from México!!

Link to post

Hello,

My problem is the icon zoom or magnification when hovering over the dock. It is a problem that has occurred for a while and usually I would be able to fix it by changing the settings on "Icon size when hovered". However, now that does not even work. The setting is the same as when I set it but it will not hover.

Thank you for your time.

and Merry Christmas!

Link to post

I'm using latest version 5.6 I think just downloaded it yesterday. And some of my icons keep transforming into a Separator, any reasons why?

By Panta: merged. Please abide to the forum structure and rules! Also, do a search before posting...

Edited by Panta
Link to post

hi there!

uhmm.. i have no idea where to put this topic.. i'm argentinian and new in this forum...

now i want to tell my problem...

i install this wonderfull dock a couple of months ago.. and it was perfect for me..

but.. now a have a little problem... it have no magnification since one week.. so far..

i don't know why start doing that way.. and i discovered that if i close the "explorer.exe" process.. it works fine.. with magnification..

so.. i want to know if someone can help me...

p.s: sorry with my poor english.. and thanks!!! =)

By Panta: moved. If you need help, please use the Help Thread!

Edited by Panta
Link to post

Hi anyone knows how to fix this problem? (see screenshot below).

By mistake I gave "ok" after giving click on the "clear" and now I can eliminate the dock or editing.

---

Hola alguien sabe como corregir este problema? (ver imagen abajo).

Por error le di "ok" después de darle click en el botón "clear" y ahora no puedo elimiar el dock ni editarlo.

dockwillnotletmeedit.jpg

Link to post
Hi anyone knows how to fix this problem? (see screenshot below).

By mistake I gave "ok" after giving click on the "clear" and now I can eliminate the dock or editing.

try editing the dockitems.xml manually to find that item and erase it.

Link to post
Hi anyone knows how to fix this problem? (see screenshot below).

By mistake I gave "ok" after giving click on the "clear" and now I can eliminate the dock or editing.

---

Hola alguien sabe como corregir este problema? (ver imagen abajo).

Por error le di "ok" después de darle click en el botón "clear" y ahora no puedo elimiar el dock ni editarlo.

The solution is in this thread: http://www.aqua-soft.org/forum/index.php?showtopic=51531 .

Haha Andrew, I apologize for my post after yours, we posted at the same time.

Edited by btb42693
Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...