Jump to content

Help Center For V5.6


Panta

Recommended Posts

  • Replies 638
  • Created
  • Last Reply

Top Posters In This Topic

@yorkey,

Seems like you've been hit the worst with this bug..I've experimented and I've disabled all the startup items in my startup and restarted with only the dock and it loads fine every time. However, I want my startup items to load at startup such as my themes and stuff, so there's no way that I'm going to continue to disable my startup items for the dock and I'm sure nobody else would want to either.

Also, XP also gets its share of problems with the dock as well. It's not just Vista.

Link to post

I have xwindows dock v5.6, and it is amazing, but there is one thing that is bugging me. Say I have 3 Firefox windows open, and I want to minimize 1 of them, xwindows dock will just minimize all 3 into one icon on the dock, and then open all three again when I click the icon. Is there a way to make it so I can minimize each window individually?

Thanks

Link to post

В последнее время xwindows dock v5.6 начал поедать 20% процессорной загрузки, а то и больше. Есть у кого-нибудь соображения?

Please use English for the benefit of everyone

Translation

Recently xwindows dock v5.6 started to eat 20% processor load, and even more. Have anyone ideas? - mps69

Link to post
@yorkey,

Seems like you've been hit the worst with this bug..I've experimented and I've disabled all the startup items in my startup and restarted with only the dock and it loads fine every time. However, I want my startup items to load at startup such as my themes and stuff, so there's no way that I'm going to continue to disable my startup items for the dock and I'm sure nobody else would want to either.

Also, XP also gets its share of problems with the dock as well. It's not just Vista.

Tried it, but nope. If I also start it myself after startup, same error. But it works once in a while, which is pretty weird. I tried starting it 5 times, and suddenly it works. If I were to close it, start it again it would have the error again.

Link to post
Tried it, but nope. If I also start it myself after startup, same error. But it works once in a while, which is pretty weird. I tried starting it 5 times, and suddenly it works. If I were to close it, start it again it would have the error again.

Yes, I have the same experience. It seems to work when it wants to, when it's not bothered by other programs, and the conditions it runs in has to be perfect. Sounds like my mom...lol. I have started to get more errors lately. It seems that the longer I have the program installed, the more errors I have.

On my dad's 64-bit vista computer, I have had it installed for almost half a year and he loves it, and it has not had ONE problem. It loads fast and perfect, works with all his programs, it's not given him any B.S. It has the EXACT skin as mine with the same docklets and settings. I don't understand...

I do think that it has something to do with starting up with other programs and the speed that the computer does it.

Link to post
i need to kwon how i can preview videos or pictures in the dock, i've the XWD v. 5.6. can you help me?

Click on the folder to open the stack in XWD, then click and hold the mouse onto whatever file you want to preview. This only works with some types of videos and photos (jpgs, pngs etc)

Link to post
I'm having a problem that is freaking me out. Everytime that I start Windows, the dock opens, but it gets very slow for a long time! what is happening?
No idea. Try disabling various startup applications to see which one is causing the trouble. A virus scan may be necessary as well.

If it is the dock, try setting the startup time manually with startup delayer or something.

Edited by AndrewYY
Link to post
No idea. Try disabling various startup applications to see which one is causing the trouble. A virus scan may be necessary as well.

If it is the dock, try setting the startup time manually with startup delayer or something.

virus isn't, scanned yesterday. my startup is cleaned too, I don't like those annoying programs starting without my consense. it seems to be the dock. I'll try your suggestion.

btw, the Dock has a silent setup?

Link to post
hey i can't use the last.fm docklet. i entered in my account info, clicked save, then i typed in an artist and clicked play. it said login failed. i re-started xwd, re-started the docklet several times, and no success. does any1 know if it works with 5.6?

Verify your login, make sure you're entering it correctly. It could be a problem with your OS (example being Windows 7), a conflicting firewall, etc. Try some basic troubleshooting like allowing XWindows Dock to access the Internet by putting it on some sort of "allow" list on your firewall settings. A hardware firewall such as a router may also be denying it from accessing the Internet as well. If you confirm none of those are the cases, reinstall the docklet by deleting it's folder in the docklets folder and re-download the docklet. If not, then uninstall and reinstall XWD. The docklet may need to be updated by the author if it has not been updated in a while, so it may not be a problem on your level.

Link to post
Sometimes XWindowsDock dont start after Windows XP start and login. :mellow:

Im using (i believe) the lastast version. Can someone help me?

Sorry for my bad english.

This happened to me too. I just used Startup Delayer to run it manually. I think it might be because XWD needs something to be running in the background before it runs. Sorry that I can't help beyond that.
Link to post

Hi! I have this weird kind of thing in the picture.

post-105812-1251395677_thumb.png

When the windows reflection is turned on it not only reflects the window, but the icons too. First iI did'nt know what's this but when I turned off the reflection it disappeared. It looks very weird cuz the icons have 2 reflections on the dock and it makes the dock ugly. Can somebody tell my how to solve this?

Link to post

Actually, I have had this happen to me as well. It's almost as if the dock is trying to reflect the icons in the window reflection. It also makes the dock lag when it does it. It doesn't seem like a serious issue that needs to be fixed or anything, just something that is a minor cosmetic issue.

Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...