Jump to content

Pidlshortcuts Issue


raxidian

Recommended Posts

Hi,

after a long time using Avedesk without any issues on XP and Vista (with the 1.4 Vista build) I switched to Windows 7 and since it was an OS in development (been using it since build 7100) I've been avoiding conflicting software and trying to wait or get the appropiate version that works with the new OS. I've had since then and issue with the PidlShortcuts desklet that after I restart avedesk they don't load properly. After setting up the shortcut to simply point to my drives and display in the sublabel the ammount of free space left, everything works just fine. If I restart Avedesk I get this...

oksv4j.png

It randomly resets one or more of the desklets, the sublabel and also where it was pointing to. Sometimes all the shortcuts go blank as the one you can see there and if you try to open desklet properties it will simply freeze.

I've been browsing around and googling around and I always get pretty much the same results of people asking for file count support, or a "show desktop" fix. There's a thread in this forum that I think resembles my problem and I would like to know if the people using Avedesk with Windows 7 came across this issue, because I've seen plenty of screenshots portraying simple shortcuts as the ones I want to use.

If it helps, I'm using Avedesk 1.4 Vista build, Windows 7 64 bits build 7600.

Link to post
  • 5 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...