Jump to content

How To Install On Vista

Recommended Posts

I've had a lot of problems with this today, most of them because when I tried to tidy up the messy unpacking of the .zip a couple of files got left behind :lol: But I didn't realise this until after I'd tried to uninstall the program, which was also problematic but that's probably the fault of Vista. Anyway, I never usually make "help me pls" threads on forums but this problem has me completely stumped. So...

After installing everything correctly, I double click that wavy blue triangle thing and nothing seems to happen. I can ctrl+alt+del to confirm that the process is actually running but it only appears in 'Processes', not 'Applications' so I can't right click --> switch to. An icon doesn't appear in the toolbar and I've tried deleting everything and installing a third time but the problem persists. I just need to get that damn main window open so I can change the preferences with regards to showing an icon in the toolbar. How do I do that?

EDIT: I forgot to finish the title and now it won't let me edit it............. Today is not my day :(

Re-titled - mps69

Edited by mps69
Link to comment
  • 2 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...