Jump to content

Itunes Opacity Issue - Multi Plugin


Recommended Posts

Well, as usual, I couldnt find a anwser online no matter how much I looked on google or elsewhere. Figures :P.

Anyway, I downgraded to itunes 7.02 (from 8.1) and started using multi plugin 2.5 so I could use custom skins. Everything worked fine at first.

But then I messed with the opacity.

I put it down to 0% to see what would happen (thinking just the border would go invisible). The whole window became invisible and unusable. I couldn't blindly click on anything either, though key commands still worked and the program was still technically running. I restarted multiple times and I even reinstalled it multiple times. When I reinstall Itunes it works fine, but when I reinstall multiplugin it goes back to the old preference of 0% opacity. I have no idea how to fix this, and have been trying for way longer then Id like to admit.

Im using a windows 7 based laptop PC. Is there anyway to change back to the default preferences of multiplugin without actually opening itunes? Any other solution to the problem? Any help would be greatly appreciated.

Link to post
multi plugin 2.5 and iTunes 8.1..... ???

@Davordg - I think he said he downgraded from 8.1 to 7.2 before installing Multi Plugin

@Killgraft - When you uninstalled your Multi Plugin did you reject the option to save your preferences?

Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...