Jump to content

Web Camera Help Please


Recommended Posts

Okay so i just got a web cam and im having problems using it with any other programs besides the one it came with. For instance cmaroid.com or even the photobooth clone on this website. Im pretty sure it may have something to do with flash idk but whenever i try to go to website that needs access to my cam i click allow and then the browser crashes and with the photobooth clone i just see any video/picture or it will say a problem occured and has to close.

I have a logitech quickcam fusion if that helps. Its fustrating cuz i just bought it and i cant even get it to work with anything besides the default program it came with. Please help Me!!

Link to post

Try the webcam in another computer. If it works there then the problem is in your computer.

If it doesn't work in other computer too, try some program such as VirtualDub (File > Capture), VidCap, AMCap, etc... and see if it works with your cam (if it works then it is an issue between your webcam and Flash).

If the problem is only with Flash, you'll have to contact Genius (Genius is Quickcam's manufacturer?) Logitech and/or Adobe (Flash's owner currently).

Link to post

Okay guys i tried it out with AmCap and it worked great but still doesn't work with internet programs that ask for access to my camera nor does it work with the photobooth app still. So does this mean its a flash problem?

Link to post
  • 1 month later...

i called logetech about it and they said its not the camera's fault and then a week later they came with an update that fixed the problem. =) I love that photobooth clone. My mac emulation is now complete!!

Link to post
  • 3 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...