Jump to content

Help Center - Ask for help ONLY here!


blackbelt534

Recommended Posts

  • Replies 133
  • Created
  • Last Reply

Top Posters In This Topic

Hi everybody,

please look at my screenshot...i can not see the menus??

Anybody have a solution?

greetings from germany

cysco

By Panta: moved. Why, instead of sticking to this thread - the right one! - where you've already asked for help and was receiving it, from the developer himself, you decided to post the same thing at the bug report thread? Have you seen many others complaining about this 'bug'? Please read and abide to the rules and guidelines... :slant:

post-1147-1232803644_thumb.jpg

Link to post
Hi everybody,

please look at my screenshot...i can not see the menus??

Anybody have a solution?

greetings from germany

cysco

Well, before we find a solution, we must find out, what was going wrong:

Have you updated your dock from an earlier version or is this a new install? Have you installed another language-file?

No cross-posting, please, cysco! Let's keep this in the help-Thread.

By Panta: moved along with the previous post; and thanks for pointing to the right forum instead of answering...

Link to post

I just wanted to say that i've been using one of the first versions of XWindows Dock....works fine, pretty quick freezes a bit, but this new 5.4 version freezes every 2 seconds, i can't even open it cause it freezes when it comes up....whats the deal with this v5.4?!?!?!

By Panta: moved. I just want to say that you should read this thread: Sub-forum Complimentary Rules & Guidelines - READ BEFORE POSTING!

Link to post
I just wanted to say that i've been using one of the first versions of XWindows Dock....works fine, pretty quick freezes a bit, but this new 5.4 version freezes every 2 seconds, i can't even open it cause it freezes when it comes up....whats the deal with this v5.4?!?!?!

1: wrong place to ask

2: It obviously works for everybody else, so it's your computer ;) Try disabling some options, or if you can't even do that, go into the settings.xml and fiddle with it from there.

By Panta: moved along with the previous post.

Link to post
Do you have files *.xml in XWindowsDockLanguages*.xml ? and do you selected language in preferences ?

First sorry for the doublepost!! :o

Second, thanx for your answer. Yes, i made a complete new install and have the newest german language file installed. Of course, i selected it in the preferences...

Hmm....i have no idea.... :slant:

greetz

cysco

Link to post
First sorry for the doublepost!! :o

Second, thanx for your answer. Yes, i made a complete new install and have the newest german language file installed. Of course, i selected it in the preferences...

Hmm....i have no idea.... :slant:

greetz

cysco

Can you try a new install, but without installing the german language? There might be a problem with the language file. Please report back, if the default english-language is working for you :)

Link to post
hello there!!! just wanted to ask if I could make the dock wider or bigger than the icons and if i could can you teach me how to?....I just found out about xwd 3 days ago..... can anyone tell me pls!!!!!!

Currently there are no options to change the Dock-Size through the settings. But of course you can use Matongas famous Skin-Editor to rebuild your favorite skin. You just have to replace the 3 dock images (left, center, right) with bigger ones, i think. If you did this, it would be great if you could share your skin :)

@periferral: For your skin-question: maybe you could try to write a PM to one of the active Skin-Developers directly?

Link to post

So, how do I uninstall this; Xwindows Dock doesn't appear in the list. Is it under another name?

Help an old god get a piece of mind.

By Panta: moved. Next time look at the forum and use the right thread for asking for help; help an old moderator get peace of mind! :slant:

Link to post
So, how do I uninstall this; Xwindows Dock doesn't appear in the list. Is it under another name?

Help an old god get a piece of mind.

It was already disscused and answered. You should just delete folder of XWD.

By Panta: moved along with the previous post.

Link to post
Can you try a new install, but without installing the german language? There might be a problem with the language file. Please report back, if the default english-language is working for you :)

Hi everybody,

i test this a lot of times before...but also with the english file is the menu broken. :o

i use windowsblinds...maybe this is the problem? but i exclude xwindows for skinning...

i have no idea... :mad:

greetz

cysco

Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...