Jump to content

Bug Report Center


siik

Recommended Posts

  • Replies 350
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

It's not a huge deal :slant: and I'm not sure if I follow your logic.

I agree. In fact is a whim.

About the logic: First of all it is impossible for a surface with that angle to reflect an object (in this case the window) that is placed in front of her from the perspective of the viewer. If however, the angle is much bigger , it can reflect the back of the object (if windows are not surfaces that are only visible from on side) but the image is not upside down any more. Try it with a piece of paper on which you write something with a permanent marker (in order to make what you write on one side visible on the other side as well) and a mirror or the screen of your mobile phone.

Link to post

People :) we all forgot that I'm coding only application, not a game :) So I think reflection in 5.4 will be finished, I coded reflection of windows using assembler in delphi, because I had to rotate screenshot of window, paint it with blur and transparency also I had to paint it using mask of dock's panel with gradient... so and it's all in a "small" peace of code of drawing reflection... and you also want to use reallystic reflection like in games :)

sorry... but I don't quite understand what do you speak about :) I don't know english so well.

Link to post

A new version has fatal problems on Windows 7 :P. I already removed the old XWD folder and severaly times installed again and again to different folders. When I changed some options it's becoming unresponsible. I tried everything I mind.

May be it's fault of Win7 but the old version running nice on 7.

And stacks aren't looking fit with my stack boxes, they were looking in my boxes.

Sorry for my bad english.

Greetings.

-- When I delete Settings.xml file it opens. I think whatever fault that on this file. I deleted all file one by one and tried to open XWD.

--Now I can use XWD, I'm trying to find out which option makes Windows' confusing.

--I tried a lot of things but it's not spoiling. :S :D

post-86640-1232223160_thumb.png

Link to post
A new version has fatal problems on Windows 7 :P. I already removed the old XWD folder and severaly times installed again and again to different folders. When I changed some options it's becoming unresponsible. I tried everything I mind.

May be it's fault of Win7 but the old version running nice on 7.

And stacks aren't looking fit with my stack boxes, they were looking in my boxes.

Sorry for my bad english.

Greetings.

-- When I delete Settings.xml file it opens. I think whatever fault that on this file. I deleted all file one by one and tried to open XWD.

Same here, stack items aren't being scaled to the stack icon.

Link to post

downloaded 5.4, but it doesn't run. i'm sitting here with XWindowsDock.exe in the taskmanager consuming cpu but it's nowhere on my desktop. none of the other versions installations are working either. re-installed it, restarted comp, scanned registry, all that stuff but still not working.

help?

Link to post

With XWD 5.4, window reflections have a strange glitch after you mouseover them on my computer. I thought my theme didn't have this problem, but it just made the problem less apparent.

I'm running windows xp sp3, integrated intel graphics card, 3GHz core2duo processor with nothing running that should do stuff to xwd...

Link to post
With XWD 5.4, window reflections have a strange glitch after you mouseover them on my computer. I thought my theme didn't have this problem, but it just made the problem less apparent.

I'm running windows xp sp3, integrated intel graphics card, 3GHz core2duo processor with nothing running that should do stuff to xwd...

What exactly is wrong ?

Link to post

thats the skin shadow, XWD takes the whole skin now, and reflects the shadow (and thats behind it) thats the glitch you have now...

With the new version, I cant load any skins from the old version. And, are the icons' reflections that thin, no matter what the icons' size is?

Link to post

I'm now getting accessviolations, too. Also a message "List index out of bounds". It happens to me if I restart the dock, after it added a File to the Dock (a shortcut). Not related to Recycle Bin, as far as i can see.

It seems to be a bigger problem, i can't set up a working dock with my icons. :( It's not related to XHarddrive, I deleted the whole folder and still got this problem. Only way to get XWD back to work is by deleting both, DockItems.xml and DockletData.xml (and the backup-files for these).

Anyone else has this problem?

EDIT: It must somehow be related with the XWD-Settings. If I use the default settings, i get no accessviolations, when I add items to the dock. I will post screenshots of the settings I use, that cause this error. (When it happens again)

Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...