Jump to content

Firefox 3 Skins


Recommended Posts

  • Replies 187
  • Created
  • Last Reply

Top Posters In This Topic

Here's what mine looks like:

FF3.png

Windows XP

Theme: GrApple Blue

WB Skin: Leopard Glass (Tweaked slightly to match the theme's gradient)

Everything works fine, and looks as it should.

My only problem is that the theme fades to the whiteish background when not selected, and when the program is opened. This means I have to minimize and remaximize the window to get the theme to look as it should, and when not in use it doesn't match the WB skin.

Does anyone know how to stop the skin from doing that?

Link to post

I know it's how it's supposed to behave on OSX, but on windows it looks odd, and point of fact is broken (appears inactive on startup)

But if it requires a lot of work, I'll wait for someone with more knowledge to fix it.

Link to post
My only problem is that the theme fades to the whiteish background when not selected, and when the program is opened. This means I have to minimize and remaximize the window to get the theme to look as it should, and when not in use it doesn't match the WB skin.

Does anyone know how to stop the skin from doing that?

I know that problem. Its Objectbar. You see if you let him grab menus from programs it somehow conflicts with Firefox. Even if you put Firefox to exclusion list nothing will change.

So either turn off Obejctbar or tick off grab menus from programs or ask a programmer about that.

Offtop:

By the way, yesterday I have faced the first big bug in FF3. During browsing in Deviantart (opening-saving) my FF3 broke down and refused to open again. So anytime I tried to open it it closes during initial load of the first page. I sent the feedback but haven't received any answer yet. So I had to reinstall my profile. Thanks god I had a backup.

Link to post
iFox seems to have been updated, but I'm getting a silly looking error on my address bar.

Next to the site favicon, there are two little blocks that intrude in. It looks silly.

it is supposedly Fission extension. Disable Fission if you have it.

Link to post
I know that problem. Its Objectbar. You see if you let him grab menus from programs it somehow conflicts with Firefox. Even if you put Firefox to exclusion list nothing will change.

So either turn off Obejctbar or tick off grab menus from programs or ask a programmer about that.

Actually, I don't have Objectbar.

Also, the inactive problem only happens when I start Firefox maximized.

Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...