Jump to content

RunMe 0.9 (Application Launcher)


KSoft

Recommended Posts

Redwolf, sorry for delay I'll see in code when I'll have sonme more time, really not works.

nauen, Look, if you created a new link then you will see Properties window. Click on "..." button after Object field and this open file dialog will be opened. Resize it a bit and there will be a check box at bottom. Check this box and you will have "%DISC%" before file path in Object field. So on flash drive this path will be "Disc_namefile" instead of "%DISC%file". Certainly, all this files should be placed to this disc :)

Link to post
  • Replies 178
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

  • 2 weeks later...

hi ksoft,

i`m using the runme for one good time. and i had few problems with some releases, but none of them critical.

But now i`m on version 9.2.6u on windows vista business 32bits. and when i run some apps in my list i get the runme.exe process using too much of my process, and i have to kill the process and relaunch the runme.

I don`t now if it is a bug, just leaving my coments about it. hope you can help. otherwise i`ll wait for new releases.

It is a great software. Thanks for your efforts.

Link to post
  • 1 month later...
  • 4 weeks later...

Hi KSoft,

I have found my problem with the lock function, it stops the drag and drop function in RunME, but when i drag a window around on my sreen and move it across my runme tab. It still reacts as if it has been clicked on whne i have only drag the mouse over with the mouse button pressed down.

I have slide in only on mouse click enabled.

Lix

Link to post

Hey KSoft, another great app you've made.

I have a buglist for the newest vers.

XP SP2

1. Both Roll out effects don't work. It won't open from the start menu when I have the effects enabled

2. For some reason the words of my shortcuts aren't appearing? Just the icons are, even though the caption is filled with the wording of my choice.

That's all I've found so far, otherwise this thing is an awesome app.

Link to post
1. Both Roll out effects don't work. It won't open from the start menu when I have the effects enabled

2. For some reason the words of my shortcuts aren't appearing? Just the icons are, even though the caption is filled with the wording of my choice.

1) Roll1 and Roll 2? Hmm, It works here... Sorry, what do you mean on "open from the start menu when I have the effects enabled"? If you have added start menu's folder (shortcuts) and Roll1 or Roll2 effects willn't shown on menu opening?

2)Absolutely all captions or maybe with some symbols or some other language? With all skins?

Thanks!

Link to post

I'm using the default english language. What I mean with the whole start menu thing is this:

In the settings you have an option to replace your regular windows start menu with RunMe. So I clicked that option. Now with the Fade or vista effect, it works flawlessly. But when I set the effect to Roll 1 or Roll 2 nothing happens. I mean when I click my start menu, nothing opens.

When I set RunMe to any other position on the screen, up down left or right, and then use the Roll 1 or Roll 2 effects, it works perfectly. The Roll 1 and Roll 2 effects doesn't work only when I have it set so that it replaces my start menu.

Also this is what it looks like, Here's a screenshot.

UPDATE:

I got the captions to work on all of the following skins:

Vista RC2 Black

Vista RC2

Aqua White

None of the other skins showed captions

UPDATE (again)

I also found another bug which isn't really a big deal, but if you have spare time, you could fix it. I was just playing around with the position of runme and I found this out. Whenever I choose to move Runme to the left or right of my screen, it doesn't go the whole way to the edge, it actually sticks out a little from the edge. A remedy I found was once I picked the side that I wanted Runme to be on, then changed the theme to a random theme and clicked apply then changed the theme back to the one of my choice and hit apply, it went the wholeway over to the edge of the side of the screen I wanted.

post-92588-1234396651_thumb.jpg

Link to post
  • 2 weeks later...

scissorhands7

Thanks for details on problem!

I can't reproduce this situation with captions, unfortunately, it works right on my pc.

Is it possible to make it compatible with WinExposé? Everytime I expose the windows, RunMe disappears (RunMe.exe remains in the RAM).

Are you sure that you use latest exe?

It should works right with 0.9.2.11:

http://windocks.narod.ru/runme0.9.2.11exe.zip

Link to post
  • 2 months later...

This is odd. KSoft site is still showing "Forbidden You don't have permission to access / on this server." But Google cached it on 27th May. Have I been blocked?

The cached page suggests Konstantin has moved on to a new launcher... But I can't access anything but the basic text of the page. I'm eager to try out "SmartUp Menu v0.1.1" but as things stand, I can't even see the screenshots. :(

Link to post

@bobsobol:

I can see the site with no problems from here. Try this proxy-pass:

http://matias.securityconsultant.com.ar/ksoft/

Please note it will run slooooowwwwww because of bandwidth limitations (the proxy server has little bandwidth).

Then try the official site too (http://www.ksoft.nm.ru/), if it says forbidden then yes, you have been blocked.

People reading this post, please don't use the proxy, I'll remove it as soon as bobsobol determines what the problem is.

Link to post
@bobsobol:

I can see the site with no problems from here. Try this proxy-pass:

http://matias.securityconsultant.com.ar/ksoft/

Please note it will run slooooowwwwww because of bandwidth limitations (the proxy server has little bandwidth).

Then try the official site too (http://www.ksoft.nm.ru/), if it says forbidden then yes, you have been blocked.

People reading this post, please don't use the proxy, I'll remove it as soon as bobsobol determines what the problem is.

Yes, it works fine via the proxy (and faster than I've ever seen that page load TBH)... Yes, I still have no access directly, so either my ISP doesn't allow ksoft.nm.ru or ksoft.nm.ru doesn't allow my IP, or IP range any more. :(

FYI, UK 20Meg Cable (Always on, no dial in) user.

Thanks for the proxy link, I'll try some others I know for the files, but SmartUp Menu, and Mac Finder Toolbar for Windows are looking really good in the screenies. :)

Edited by bobsobol
Link to post
  • 2 months later...

a) The latest version is 0.9.2.14. Why I can't find it in your site???

B ) Could it be possible to see on RunMe, a mail checker, a cpu meter and a hard drive size meter????

Thanks KSoft!!! It's a great application!!!

Edited by defixio
Link to post
  • 1 month later...

Wow I had some trouble signing up on this message board, but here I go .. :P

I just wanted to thank you for this great little program, the new start menu in Windows 7 sucks beyond belief but RunMe is a fantastic replacement for it!!

With Win7 out in stores now I am sure there will be renewed interest in your program, keep up the great work!!! :)

Greetz from UK,

Sunny

Link to post
  • 6 months later...

Hello!

1. How to make few copies of RunMe? I want few panels in top of window, and one on the left and right sides. Like tabs in browser.

2. How to make sliding in\out sound?

3. How to tune up position (x or y axis)?

It has great realization now, but it needs further improvement.^^

Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...