Jump to content

XP not recognising some file types (avi, psd)


Recommended Posts

Right click a avi or psd file, where it says Open With click change and select the right program. Click Apply or OK. All of your psd or avi files from now on should open with that program that you chose for them and will have the right icon ;)

That has worked with the .avi, but only opening it (the icon shows quicktime for some reson but im using VLC) however my .psd's are still asking if windows can search for program or for me to specify...it wont save my choice or show the right icon...

any ideas?

Link to post

Since I don't use shared folders regularly I have a question. Did you install the default app's for all users? If you did then then there shouldn't be an issue.

My only suggestion is to go into your default apps (eg. VLC, & PSD) under the new account and re-associate the file types. It should be under a settings, options or preferences window.

This always works better for me than doing into through folder options. Otherwise my only suggestion is to go into the registry & do it manually which is a major pain in the @ss

Link to post
Since I don't use shared folders regularly I have a question. Did you install the default app's for all users? If you did then then there shouldn't be an issue.

My only suggestion is to go into your default apps (eg. VLC, & PSD) under the new account and re-associate the file types. It should be under a settings, options or preferences window.

This always works better for me than doing into through folder options. Otherwise my only suggestion is to go into the registry & do it manually which is a major pain in the @ss

I figured out how to do it in VLC (had to reinstall, then assign...shame its not in prefs) but can't find it in Photoshop....maybe ill ahve to reinstall aswell

Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...