Jump to content

Stacks Docklet


Recommended Posts

  • Replies 1.9k
  • Created
  • Last Reply

Top Posters In This Topic

Hi, I updated last version (the one which crashes) (just in case it didn't crash for someone):

Fan stacks worked improperly when selecting an item, when the dock is at left or right side of skin. Ok, now it's fixed.

Next I'll probably remove special folders feature to see if the docklet becomes more stable.

Link to post
it's still crashing even worse now. this time my opened windows are crashes too.

i have winxp sp3 :(

This is because you installed a patched / keygen version of Stacks Docklet. You should consider buying the full version.

Just kidding!!! :P:D. I'm currently preparing for final exams and doing hard job both at work and on projects with friends, so I have mostly little time to give to Stacks :(

I suffer the crashes myself as I use my own docklet in a daily basis (i.e. all time).

Last weekend was deeply unproductive because I kept sleeping all day and night, hahaha.

Sorry for any inconveniences. I hope to be able to release some stripped down versions of Stacks Docklet soon, so we can all test them and tell where the bugs are, at least.

aquasoft-separator.png

Edit

Ok, did a stripped version of Stacks Docklet: removed all about special folders. Sadly, it continues to break and crash, so it's something else. I'll continue to probe different aspects of the docklet to see what happens.

aquasoft-separator.png

Edit

Me bad, I forgot to remove some more stuff about special folders :P

Now I have completely removed all support for damned fornicating under consent of king special folders (oh, behave!).

It now runs pretty stable in my computer.

Please everyone reading this try it and tell me if it keeps crashing or if it works mostly fine now. If it happens to work okay in other computers, I'll completely rewrite special folder support from scratch.

Please try and download:

http://matias.securityconsultant.com.ar/St...FoldersOnly.zip

Link to post

nice work man i download aplication from DA with the same name ... but i dont think it was you im trying this one on my OB plus

cumps

EDIT: i find a bug i think, i creat a stack dock for my user folder and dont shows the folders has you can see in the sceenshot

1349207764.jpg

Link to post
EDIT: i find a bug i think, i creat a stack dock for my user folder and dont shows the folders has you can see in the sceenshot

It's not exactly a bug. The folder should be treated as a 'special folder' by Stack Docklet.

Also special folders have been removed in proposed stable version, because of instabilities. This has been a long time hard to solve bug, I hope I can fix it someday :(.

Link to post

I would like to see icons for internet shortcuts when the stacks Docklet is activated in both fan and grid mode. Look at picture for more details. In windows explorer the internet shortcut is illustrated with an icon. For example google calendar shortcut as an icon of a calendar,The stack docklet shows just the internet explorer logo.

Other problem.

I recently change my default email program to google chrome. But the stock docklet still shows the 'internet explorer logo instead of chrome logo" nevertheless, the shortcuts do lunch in google chrome.

Link to illustration picture

http://lh5.ggpht.com/_0RFUap8CLk8/STcSJrGb...net%20links.jpg

post-91939-1228346816_thumb.jpg

Link to post

i'm lazy to find in thz forum if somebody post about d problem with d icon...

it seems that the new version can't maintain my icon on the stack, it keep disappearing even though the link of the icon still in the stack setting..

whenever i restart my dock, the icon disappear...

plz fix thz..

and another.. i make a stack 4 my pendrive, but whenever i opened it when there is no pendrive inserted to my pc, the dock crashes, unlike the old version stack... fix this also...

Link to post
Matonga new version is great but you still can not choose your own icon it just shows up as a blank space which makes it unusable for a lot of people.

This is on objectdock plus running on vista

Try to copy the icon in the main icons folder of OD. Help at least with RKL.

Link to post
I'm not sure about this "doesn't show the icon" stuff.

Go to Icon settings, Show icon, and select "Always". See if that "solves the problem".

I think it refers to the fact that when you click browse in the icon field and select an icon for the stack, it doesn't really get the path to the icon and the textbox is still empty. You have to manually type the path to the icon and then it works. I have the same problem, running XP SP3 and OD Plus.

By the way, the stripped-down version works pretty fine. No more COMCTL32 errors...

post-91999-1228441951_thumb.png

Link to post

hi dude...great work.really...i have just a little problem...i use rocketdock...i set my icons and the stacks looks running on the right way(i don't need to restart)...troubles come when i restart my laptop...i get the blank icon and i have to set them again...how can i solve this problem???tnx

Link to post

As I said, With RKL it works if you have the icon in the main icons folder (browsing and showing).

If you have it in a subfolder or somewhere else, you´ll get the blank space icon.

In Rocketdock everything is working here, adding, icons.

Everything with built365. (without special folders)

Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...