Jump to content

Help with Internet Explorer and iTunes Mplugin.dll


SANKOFA

Recommended Posts

I just loaded FlyakiteOSX v3.5 on my Windows XP, SP2 desktop and I cannot enter into my Internet explorer. It just cannot display the page. All system network are working except the Internet. I am sending this message on my Laptop which is on the wireless network.

Secondly, I cannot enter into my ITunes, error read: "The prosedure entry point OpenServiceW could not be located in the dynamic link library MPlugin.dll."

There is something also with my Media Center it will not load completely.

Can somebody please help me?

Link to post

If I'm not mistaken what you have to do is downgrade your itunes to the last version multi-plugin was made for . As far as Internet explorer, everybody here is right dont use it . Its full of security holes and is probably the slowest browser out there today. Use firefox or even download the PC version of safari on Apple.com

Link to post

I'm experiencing the same error message as well.

I'm running iTunes 7.5.0.20, and have tried to install Multi-Plugin 2.4.2 and 2.5.1, both without success. In my case, iTunes will not even run at all, so I have to remove MP and sometimes even remove and reinstall iTunes.

I believe that I've tried every combination of the two that is possible, but I still have the same results.

The surprising (to me at least) part is that I just reloaded my Operating System recently, so my PC is pretty clean, and I've had no other conflicts or problems.

I'm now back to where iTunes will operate normally, but I am eager to see what Mult-Plugin looks like, as I've never used it, and it sounds pretty cool.

I'll just keep an eye on the Forum, and hopefully a resolution will arise soon.

Thanks, -Glenn

Link to post

Forgive my ignorance, but exactly what version of iTunes do I need to go to?

I believe that I've tried iTunes 7.0 and 7.1.0.59, both without success.

Will iTunes 7.2 work with Multi-Plugin 2.5.1, for sure?

Thanks for any help you can provide, it is appreciated!

-Glenn

Link to post
Forgive my ignorance, but exactly what version of iTunes do I need to go to?

I believe that I've tried iTunes 7.0 and 7.1.0.59, both without success.

Will iTunes 7.2 work with Multi-Plugin 2.5.1, for sure?

Thanks for any help you can provide, it is appreciated!

-Glenn

Multiplugin I think only works with iTunes 7.0.2 (it says so)

See this post: http://www.aqua-soft.org/board/showthread....ht=multi+itunes

It includes the full package, iTunes+MultiPlugin if you want it

Link to post
  • 1 year later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...