Jump to content

Photoshop + ALT key


larzon83

Recommended Posts

First I have to say I love OB :)

But I hate it to cannot use photoshop or any other adobe products with OB... :(

So, the menus of photoshop displayed in OB don't work - but thats ok. I have set ps as an exclusion (hiding menus in apps window). The problem is, when I hit the "ALT" key - OB takes focus and opens the ps file menu. After this the cursor isn't working anymore. It always is the standart cursor after this. When I select a tool ps changes his bars as normal but the cursor still remains normal and I can't use the tools... I have to quit ps and restart it. At the moment I unload OB when using ps - that is anoying :( :( :(

I've tried so search within the OB properties for exlude an application from displaying its menus on ob but found nothing. I'm an hardcore keyboard-shortcuts-user (particularly ps) and I hate to click through menus :P

I searched the forums. This problem was discussed earlier but with no solution:

http://www.aqua-soft.org/board/showthread....ctbar+photoshop

Is there anybody out there having a solution???

thx for response!

[[bump]]

anyone? please! :)

Link to post

hi folks,

I figured it ou!!!!!!!!! :) :) :)

Yeaha - this is like heaven :P

So, I tried to search into ob to solve the problem with no luck...

But how about modifiyng windows... ;) So I searched google for

"disable ALT key" and I found some keyboard remapping software

where you can change every key you want. There are many of those

programs and all of them are shareware and I can't get them work

except this one: Keyboard Remapper

You can download it here:

http://www.download.com/Keyboard-Remapper/...4-10549139.html

A quick description how I get it worked like I want:

After unpacking the zipped file start the Keyboard.exe, then press the

"copy original keyboard"-button on top of the programm. Now you have your

actuall keyboard setting. After this switch to "dead keys" on bottom of the

program. And then drop one of these to your ALT key on the displayed keyboard.

Then save your theme to whatever you want^^.

Back to the top of the program there is a button called "activate"... et voila, there u go ;)

De-activate and close program. Start "MiniKbd.exe" and a symbol appears in in the

systray. Click on it and a menu appears. Select "open" and load your previous saved

theme. You can save to layouts in one theme (1 and 2). Click on 1 or 2 - depends on

where you have saved your settings and finally activate.

If you like to have this tool automaticly start with windows just create a shortcut of

"MiniKbd.exe" and drop it in your Autostart folder in your startmenu.

Thats it! :)

P.S.: I don't know if that tool messes up the rest of the keyboard - I just installed it a

few minutes ago :P

P.P.S.: I want a real mac!!!^^

P.P.P.S.: Sorry for my bad english :)

Link to post
  • 7 months later...
  • 5 months later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...