Jump to content

Make Firefox 2 like Safari


Recommended Posts

Hi there, great topic! :)

I think here's the right place to ask a question about Firefox->Safari emulation.

I use Compact Menu and since I installed an update for it, I got sh*t at the bottom of the browser. (

I also don't have acces to the "apple" button that contains in it the defailt Firefox menu.

Any ideas how to solve this?

Thanks in advance.

what firefox version (updated?) and what 'theme' are you using? also, there are two "versions" of Compact Menu posted in Firefox Add-ons, the original, and a 'modded' one. and i assume that both are updated separately.

Regarding the apple button, some safari-like firefox themes do not have this apple button. i tried vfox | finder2 by vsdigital, leofox by neodesktop, and spectrum, and isafari. except for isafari, all have the apple button for compact menu.

Link to post
what firefox version (updated?) and what 'theme' are you using? also, there are two "versions" of Compact Menu posted in Firefox Add-ons, the original, and a 'modded' one. and i assume that both are updated separately.

Regarding the apple button, some safari-like firefox themes do not have this apple button. i tried vfox | finder2 by vsdigital, leofox by neodesktop, and spectrum, and isafari. except for isafari, all have the apple button for compact menu.

Thanks for replying.

As far as I remember, I use the Comact Menu version from the Firefox official website. (One day I got an "Update Compact Menu" dialog and I made the mistake to update it).

Firefox is v2.0.0.6.

I don't think the problem is about the browser theme - I used a theme with an Apple button and after updating Compact Menu, it disappeared and that thing at the bottom appreared.

--- Edit ---

I managed to deal with the problem and I'm gonna share how, in case someone else has the same problem:

From the start menu find the Mozilla Firefox folder and select Mozilla Firefox (Safe Mode). Then put a tick on Disable all add-ons and select Continue in Safe Mode. From the Tools -> Add-ons Menu find Compact Menu 2 and select Disable. Now exit the browser and run it again in normal mode.

That should work. :)

Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...