Jump to content

Special Release: iTunes + Multi-Plugin


Recommended Posts

I gave up on iTunes & MP.

iTunes doesn't appeal to me anymore. They seem to just update for new devices . & no skinning or add ons etc

As far as MP goes - it has been 4 months since localhost has even posted at the forums.

I consider MP dead.

I have moved on to MediaMonkey & I'm Much happier with skinning MM + using pluggins & scripts.

Also it's not a resouce hog like iTunes.

Link to post
  • Replies 123
  • Created
  • Last Reply

Top Posters In This Topic

Thks for this release but when i click to install.

An error message appears : "error when applying the differences, verify that transformation access points are ok"

do i need something to execute the installation file ?

thks

I solved the problem by changing my region settings to English (USA).

Link to post
  • 1 month later...
  • 3 weeks later...

localhost has been amazing. MP is very cool. - I don't know how one person can be responsible for keeping something like that up to date. - How can you spend dozens or hundreds of hours on it every time they update, all for free? - He probably has, like, a job & a life uknow?

-I have learned not to update iTunes right away anyway. They release them well before they are ready, then you see here, & on Apple support forums, everybody freaking out it's broken, even w/o trying to install MP. So I give it a good while, usually about when localhost releases MP update... -So I've been happily using iTunes7.0.2.16 for some time now, but I'd like to try the new higher quality non-DRM downloads from iTunes, which requires 7.4.

-As super cool as MP is, the best long-term solution would be not to need it anymore; -either a new media player, -or iTunes to start having the functionality MP provides.

-Yes I know that's been called for for some time & they (Apple) don't seem to be listening.

- Until then, does anybody know if localhost is planning a new release? Perhaps some people who want it, & have some ability, could volunteer some time? (I'm afraid I may not be much help...) What exactly keeps it from working with new iTunes version anyway? Can we do a work-around? Any ideas?

After uninstalling iTunes and then reinstalling foobar, mp and iTunes i get: The file "iTunes Library.itl" cannot be read because it was created by a newer version of iTunes. ...Anyone got any ideas? Keith
I'm sorry I don't have a link, but there are instructions for this. I think it's discussed elsewhere in these forums, & in Apple support forums, etc.-iTunes has renamed your old files as "previous" & doesn't read them anymore, instead creating new empty files, -but at least it saved them. - You make back-up copies of your library & preferences files, & rename your "old files" (the ones that have your data) & replace the files in your "new" (old version?) of iTunes with the re-named files... You have to do it with iTunes closed... - You can't roll back from a newer version of iTunes to an older one without doing this work-around.

-- My iTunes sometimes loses my settings, seemingly at random. Not too often, like every 6 months.. I keep backups of my prefs files, so it's not catastrophic, but still annoying. Does anybody know what causes this? Does it happen w/o multi-plugin installed? Is there a fix?

Link to post

I have just downloaded the multi-plugin for itunes 7 to get new skins on my itunes. everytime i try to open itunes after multi-plugin has installed i get a message that reads "The procedure entry point EnumServicesStatusA could not be located in the dynamic link library MPlugin.dll." I keep on getting this message. I have reinstalled itunes several times as well as multi-plugin and this message keeps on popping up. Can someone PLEASE help me?

Link to post
I have just downloaded the multi-plugin for itunes 7 to get new skins on my itunes. everytime i try to open itunes after multi-plugin has installed i get a message that reads "The procedure entry point EnumServicesStatusA could not be located in the dynamic link library MPlugin.dll." I keep on getting this message. I have reinstalled itunes several times as well as multi-plugin and this message keeps on popping up. Can someone PLEASE help me?

Do you have Flyakite? If so, you probablty installed the Plug-in that comes with it, and you shouldn't. Just go to uninstall Flyakte and click on uninstall iTunes MultiPlugin and try it again.

If you don't have flyakite, then...... I have no idea.

Link to post
  • 3 weeks later...
  • 3 weeks later...
  • 1 month later...
  • 2 weeks later...

is there some kind of newsletter, so i'll get informed as soon as itunes 7.5 is supported? :)

(mplug is just that awesome, but i did not know in advance that it's yet incompatible, so i just have to take the burden and wait...well...mmkeys for example seem to work soemtimes anyway ;))

Link to post

What breaks MP/iTunes for 7.4 - 7.5 anyway? - What needs to be updated?

- Perhaps we should be working on this as a community.

Since M-Plugin is free, unofficial software, localhost can't be expected to drop everything & fix it every 2 weeks when Apple releases a minor update (7.5.1.12 or whatever...)

- but when major features change; iPhone support, non-DRM music store support etc. - it would be nice to update eventually.

So; Can we just fix it? Anybody have some ideas?

It has been almost a year since the iTunes + Multi-Plugin release.

Link to post
  • 4 weeks later...
After uninstalling itunes and then reinstalling foobar, mp and itunes i get: The file "iTunes Library.itl" cannot be read because it was created by a newer version of iTunes.

Anyone got any ideas?

Keith

had that problem too. i fixed it by going into my music directory and just deleting the file. it didnt seem to have any effect on my music

Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...