Jump to content

Special Release: iTunes + Multi-Plugin


Recommended Posts

i gave up on multiplugin long time ago.i got tired of getting errors everytime i tried to run it on my machine,so i decided to do away with it completely.this combo is nice and very useful for those tired of the crappy iTunes interface,but i can manage without skinning it.all i want to do is listen to music in an organized fashion,and display cover art (thanks avetunes).don't get me wrong,i love the package,but i don't see why the author can't just release a reliable version that isn't filled with apple's "cRAPTUNES 7"

Link to comment
  • Replies 123
  • Created
  • Last Reply

Top Posters In This Topic

Hey, newbie here,

Just installed this itunes+plugin combo so I can run foobar2000 through - I have an Mbox 2 - apparently I'm the only Pro Tools user who is trying to run itunes through this box on a PC.

Anywho, I have the whole shebang installed now but I am getting this error message:

"An error occurred while updating the default player for audio file types. You do not have enough access privileges for this operation"

while trying to turn on the foobar2000 passthrough.

I have disabled the onboard soundcard on my board in order to route everything through the ASIO drivers on the Mbox.

Has anyone had this error? Does anyone have any idea how to fix it?

Link to comment

I have windows vista, and I have been waiting patietly for the new version of the multipluigin to be compatiable with iTunes 7.1. Can someone give me an update or at least resassurance that there will be an update. Because I have been waiting at least a month.

Link to comment
but i don't see why the author can't just release a reliable version that isn't filled with apple's "cRAPTUNES 7"

I'm a bit confused. Multiplugin is an add-on for iTunes. What part of "add-on" do you have difficulty with?

Because I have been waiting at least a month.

I'm really trying not to be rude here but so what? No one owes you an updated version so you've got a few options. Either program a similar add-on yourself, wait patiently some more or live without multiplugin. *****ing that you've had to wait will fall on deaf ears; and rightly so.

Link to comment
So has anyone actually tried installing this version plugin with iTunes 7.1? does anything work? or does it just crash?

and can't i just uninstall itunes and install the older version (or this package) instead of waiting for the new plugin?

Installing the plugin by itself with iTunes 7.1 will cause iTunes not to open. You won't be able to install this package with iTunes 7.1.

You can uninstall iTunes and then install this package (or find an older version of iTunes and install just the plugin), and everything should work fine.

-NC

Link to comment

I've uninstalled my 7.1 iTunes, installed this package, just to see what it is. Didn't found anything usefull, so uninstalled it, but now i CAN'T install back official iTunes 7.1, it says "Unable to start iPod service, check your previleges", thus I'm installing under admin account. What the hell?? Looks like it's because of this "special release", how do I fix it now??

I'm dissapointed and confused... :/

Link to comment

Did u restart after uninstalling iTunes 7.0.2+MPlugin? Also iTunes or MPlugin isn't modified in any way in this release. The only thing special is that they're released in one package, as opposed to just Mplugin separate as usual. Keep in mind the current version of Mplugin doesn't work with iTunes 7.1, so I would suggest uninstalling Mplugin when using iTunes 7.1

Link to comment

I've restarted 4 times already, re-downloaded iTunes setup from apple.com, deleted iTunes and iPod folders in 'Progran Files', restarted again, re-installed last version, and still got the same error.

If system restore wouldn't help, I just don't know what to do next... Damnit!.. :/

Link to comment
Thks for this release but when i click to install.

An error message appears : "error when applying the differences, verify that transformation access points are ok"

do i need something to execute the installation file ?

thks

i get the same error

Link to comment

Question: How exactly does the foobar2000 passthrough work?

It's just that i use a program to update my Last.fm account (iSproggler if you know it) that dosen't pick up when iTunes is playing a song with foobar2000 passthrough enabled.

I know that my easiest thing is just to get the foobar plugin for last.fm, but i'd rather keep things organised... im assuming the program i use for iTunes just checks for song updates via iTunes's COM thingy, so whatever it usually looks for isn't there with the passthrough turned on.

Is that something that is an easy fix in Multi-Plugin, or would i be better off letting the iSproggler people know??

btw, love what youve done. just like everyone else.

Link to comment
  • 3 weeks later...
  • 2 weeks later...

i dont know why NO ONE on these forums seems to help anyone, but i've just spent yesterday and today trying almost EVERY single version of itunes that is listed on here as compatible or ANYWHERE else from google. multi plugin just does NOT work correctly with passthrough support with itunes7 or up. i've tried every possible scenario and sound just doesn't play through itunes. you can go back to foobar all day long and play songs through perfectly fine with kernel streaming, but the second you attempt to do it through itunes just like YOU USED TO BE ABLE TO in v6, it does nothing and gives the error that the device is already in use WHICH IT SHOULD NOT BE because foobar should be ran only at the point of when the song is trying to be played.

the bottom line is its really frustrating for this entire forum to be saying multiplugin still works fine with itunes and with passthrough support when that is just NOT the case.

consider any of you who do actually have it working in ANY version of itunes7 extremely lucky as this plugin has become more and more flaky as the version numbers have gone up.

until a feasible option comes up for itunes with passthrough support, the plugin itself is completely crippled.

Link to comment
Then don't use iTunes 7? There's bound to be compatibility issues. Apple changed a lot from the 6.x builds to the 7.x builds. Blame them. :)

We'll just have to wait till the new update for the newer builds. Having Real Life™ Syndrome kinda complicates that though. :P

understandable, i just couldn't find a version of multi plugin that's compatible with itunes6. saw a couple posts on here for someone to post their email addy, but i didn't follow through with that.

if anyone can put up an old link for a multi plugin version that's compatible with itunes 6 it'd be greatly appreciated though :D

Link to comment

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...