Jump to content

Multi-Plugin 2.5 for iTunes 7


Recommended Posts

  • Replies 154
  • Created
  • Last Reply

Top Posters In This Topic

Strange little issue local. Using foobar passthrough here and only occasionally when starting iTunes it pops up a foobar window. iTunes requires a shutdown restart and all is well again. Odd.

Also foobar settings button still doesn't seem to want to work.

Link to post

with 2.4 and 2.5 as well.... Foobar Passthrough does work but Foobar settings button doesn't seem to work. So if I have to change anything in Foobar, I have to close iTunes.. run Foobar, change settings and then back to iTunes.

Not sure if this is MP's fault or Foobar's. I have iTunes 7.0.2, MP 2.5, Foobar 0.9.4 with Columns UI interface plug-in installed.

Link to post

For some reason Foobar2000 0.9+ doesn't like my DLL and/or the way I inject it.

I've been trying to fix it for quite some time but it never works well under all circumstances.

That's the reason the Foobar2000 window shows up from time to time, the Settings button doesn't work, and some people are having problems with certain output plugins of Foobar.

I'll try to write a separate DLL for Foobar2000 and see if the problem persists.

Link to post

Has anyone else noticed that if you have "Allow downgrading iPod software" checked that iTunes always thinks there is a newer version of the iPod software? If you uncheck this box, close and re-open iTunes then it no longer thinks there is an update available. I am using iTunes 7.0.2, mp 2.5.0/.1, and a 5G video iPod.

Link to post
Has anyone else noticed that if you have "Allow downgrading iPod software" checked that iTunes always thinks there is a newer version of the iPod software? If you uncheck this box, close and re-open iTunes then it no longer thinks there is an update available. I am using iTunes 7.0.2, mp 2.5.0/.1, and a 5G video iPod.

That's the purpose of it - to make iTunes think you have a lower version so you could downgrade.

Link to post

Couple of things I've noticed.

#1: The colorize feature doesn't do anything?

#2: The text on the dark colored skins is washed out and becomes nigh unreadable.

Also does anyone know if the bug where you lose sound occasionally when using the Foobar passthrough feature has been fixed?

Link to post

Thanks for the update localhost,

a couple of things...

I find that the installation crashes 2 or 3 times before it finally installs successfully - the progress bar gets a little further each time. After each crash, I have to uninstall multiplugin before trying to reinstall it.

Also, when I view iTunes as a main window (ie, not in mini mode) my cpu usage shoots up to 100%.

These problems occur with both 2.5.0 and 2.5.1

Anyone else having similar issues?

Link to post

King Of Chaos:

I don't know, it works for me.

jokieman:

#1. Did you enable it and pressed OK in the preferences dialog?

The Preview thing only works if it's already enabled.

Soniku:

I haven't tested the web update for a while.

I'll check it out.

xizor227:

When I have the time, I'll fix it by separating the font numbers of the top, middle and bottom parts of the iTunes window.

vbmenu_register("postmenu_440438",

Link to post

web update doesnt work for me, too.

actually it never worked ;-) but that doesnt matter^^ as long MP works

theres also kind of a crash during installation, it just hangs for a while, but then works at the first attempt.

and a 3rd point:

but like the other two not that important for me:

I use the mac os x theme and Im confident with that.

but when I chanhed to other skins the written parts on the iTunes skin were very...unclear and hard to read...

Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...