Jump to content

Rumshot 1.1


Recommended Posts

I'm uploading Rumshot 1.1.0 to the forums here just to let people play around with it before I get the website in order and to allow people to get in some last minute feature requests, if there are any.

This build includes FTP uploading support, a few fixes, and no Expiration Date.

If you have questions, dont know what Rumshot is, or dont know how to use it, then PLEASE search in this forum. There is a lot of information already here.

I'm going to be moderating this thread pretty heavily so it doesnt get bogged down by support requests.

Rumshot 1.1 is now available on the Rumshot Website!

Make note, if you downloaded 1.0 you'll want to download 1.1.0!

Link to post
  • Replies 57
  • Created
  • Last Reply

Top Posters In This Topic

One question:Are you going to stop developing for Aqua Soft after you finished this great application?

I don't understand the question.

bubbabyte, give me about a day and I'll have the theme pack online :) Maybe someone here will be nice enough to hook you up with a download before then :)

Link to post
One question:Are you going to stop developing for Aqua Soft after you finished this great application?

he's been making programs for a while actually.

Carbon Cap, Carbon Mon, Kapsules, Just to list a few. I think he also made a alternate shell that wasn't released.

So he didn't start with releasing apps on Aqua-soft.

Note to Andrew: the text isn't wrapping correctly on the temporary themes page.

Link to post

I'm getting a "Unhandled exception" using this build for the first time.

I tried 2 things. First over writing your original builds, same error. I then tried to run it from it's own folder.

There is a drop down box with JIT debugger, but I didn't want to post this up. If you want I can PM you the details.

Link to post

mps69 : It looks like the path to 'My Documents' is somehow corrupt. Can you remove all of the themes from the Rumshot Themes directory in My Documents and try starting the app? Then move the themes back in and try?

What is the full path to My Documents on your system?

Link to post

Great minds think alike mate, just started doing it. So far so good, but I've got quite a few so it going to take me a while so don't panic if you don't hear from me for a while.


Ok that didn't take as long as I thought. Found the problem, I'd started to create my own theme, it's just about finished but for some reason it's not working any more. I've taken it out an alls fine.

I'll need to see what's wrong with it.

Link to post

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...