Jump to content

AveTunes 3


Recommended Posts

That's strange... it works like charm with my iTunes 7. :D

what's the version of your avedesk? Im using 1.3

after installing avetune3,the avedesk just crashed.

so i can only install the 2.6 version,but it pop out a dialogue,saying"you seem to have the wrong version of itunes",and told me to update the itunes.

Link to post

em,forgive me to bother...

after i reinstall(repair) the itunes, everything turned OK now!

I feel silly to post the problem,definitely not the fault of avetune.

but the version 3 still conflictes with avedesk1.3. I dont know why,something must be done with my OS.

so im using 2.6 now.

anyway,happy now

Link to post

I seem to be having problems with AveTunes causing AveDesk to crash after iTunes has been playing for a while.

Unfortunately, it seems to have mostly started once I upgraded to iTunes 7. It happens on both my home machine and my work machine. I'm using DCTunes as the AveTunes skin. I don't believe it's a version designed under AveTunes v3, so could this be the problem?

Has anybody experienced any situations like this?

Is there anything I can do to provide more information? Right now, what I told you is all I know.

Any help anyone can provide would be appreciated.

Link to post
  • 2 weeks later...
  • 6 months later...

Not working for me either, I get a "You seem to have the wrong version of Itunes, you need Itunes 4.5 or better" (or something alopng those lines) error. I actually have itunes 7.

Had the same problem with Avetunes 5, too.

Link to post
  • 7 months later...
  • 2 months later...
  • 2 months later...
  • 3 years later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...