Jump to content

FindeXer


Recommended Posts

Hey guys,

Just to let you know, development is ongoing and strong. still no .reg file, but i am making progress on that front, and there may also be other options. PLEASE stop posting for it, it doesn't help at all... :slant:

I`ve set up a Nightly Section on my site - so you can keep tabs on development if you wish.

V1.1.0.1 Changelog :

  • Bugfix, Dragging through FindeXer sometimes left a “shadow” of the item dragged.
  • New Feature : Drag & Drop on Objects now added - you can drop Files from explorer on FindeXer folders and they will copy/move. you can drop items from explorer on copies of .exe files in FindeXer and they will open automatically.
  • New Feature : Default Item Context Menu added as a SubMenu. just right click on an item.
  • New Feature : Highlighting is used to determine where an item will be dropped when dragged.
  • Improved Usability : Item Transparency when dragged from within the FindeXer window was increased.
  • Recode : Menu Handling. But lost the ability to display the “Close Bar” item.
  • Recode : Custom Icon drawing - if you use the “Item Edit” dialog to add a custom .ico image, you will now get a VERY high quality image.

Hope you enjoy the new features, keep tuned for a lot more coming... ;)

Link to post
  • Replies 627
  • Created
  • Last Reply

Top Posters In This Topic

this is awesome, no bugs for me (although i havent got it to open every time an explorer window is opened).

the ease of dragging in items is awesome, and the installation was very simple. very well coded, it looks great.

EDIT

Why not talk to KABAL?... ok so he might be a .NET programmer, but he might be able to help you in getting that .reg file working! :D ...google "kabal's finderbar" and you should find his site (tom's hardware?) and an email address...

Link to post

vishesh_l>registers it

vishesh_l>kills explorer

vishesh_l>runs explorer

vishesh_l's jaw drops

vishesh_l> holy [email protected]#$IN MOLLY....this iz the SHI+....

dude u nailed it man....the quest for the USABLE finder clone just ended !!!

:_|00 pwn

vishesh_l> bows down b4 the king alianyl

;)

1.the add seperator below and above are actually the same...why have 2 menu items?...u can anyway drag the seperator....

2.is it possible to have a shortcut for disk drives by defalut which has the eject button next to it?

u can have it in the right click menu..."add Disk drive"...then we can specify the path

3.this is an idea to take it a step further...an option to add tabs,

since ure app is able to open files in the exe's they're dragged into,haveing tabs would improve the functionality drastically.

it would completely eliminate the open with option.

i could have my default shortcuts on the front tab in the 2nd i could have my fav exes like itunes WMP photoshop etc...if i wanna open a file in an app,i switch tabs n do it,then switch back to the main tab.

the rest of my wishes are already mentioned in this thread.

lookin forward to the next release

Link to post

@bgtsai - Locking Item drag from an external source is already implemented. it will be included in the next nightly, along with some othe stuff... ;)

@vishesh_l - I`m not sure if i`m understanding the problem correctly. You are saying you are not able to execute by dropping at all? or only that a dialog comes up asking you to save/run?

Also - what file were you dropping on what application? and who did it say does not have the proper authorization? please post a quote of the error or a SnapShot of it if you actually want it fixed (I need proper info).

Link to post

Hi,

first of all, congrats for this great app.

What vishesh_l means is, that you try to use an Executable as a shortcut, WindowsXP Security Center

thinks, that it is a download. Try the following: Create a new Shortcut and set its url to any executable:

FindeXerBug3.jpg

now click on it... BAMM

FindeXerBug.jpg

this is the result... (Sorry, its a german requester, but it might be the same on english Windows versions...)

As you can see, I've tried to assign sysprefs.exe to a shortcut. Now you always have to click on 'Ausfuehren',

wich means something like Proceed.

After that, the next Requester pops up:

FindeXerBug2.jpg

wich is simply a warning, that the suplier of the software is unknown.

Uhh, I hope you did understand this... It's hard for me to explain it in english.

cheers

Link to post

IdiotBox - if you are asking what the CLSID of FindeXer is - it`s {377D8121-EFAA-4D1C-981B-8BFAD9F10DE3}

but don`t bother looking for a solution. i am almost finished with making it load by default, have a shortcut-key etc.. so investing time in this would probably be wasting it ;)

..unless ofcourse you are doing so for your own pleasure? :P

Link to post

if that new osx tiger windowblinds skin comes out of beta any time soon- i think i may switch back to an osx skin because of this app.

what would also be great is if the was an option to removing the edit item options from within the findexer options - once the sidebar items have been completed.

and maybe an option to leave the sidebar item highlighted, once it has been selected? though, i don't know if it would be possible to make it automatically un-highlight after the folder has been changed..

i'm also having problems displaying .ico.. try the attached ico (unzip first) it seems that the transparencies are not showing up correctly

Link to post

Umm, I'd suggest looking in Aqua-Soft's own icon section, there's a crapload of high-quality icons over there.

But some main packs that have garnered a lot of attention would be Aqua Candy Revolution, Minium, Vista Ultimate Icon Pack, Elements, Ethereal Icons (I & II), Tango, Agua, CHUMS, Aqua Neue, Snow.E2, any of those 'Simple Text'-ish icons, and yeah. Those are my favorites, and I change between them frequently.

Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...