Jump to content

FindeXer


Recommended Posts

I may have a hint for your default view problem. I'll try to explain the best I can. When I put the little separation bar (the one at the right of the tree view), there's a little space left that I can't hide. It seems to be te same size of the word "dossier", folder in english. Maybe the name size has something to do with that minimum view size. Here's a screen shot to better explain what my limited language can't:

post-87516-1228361894_thumb.jpg

Link to post
  • Replies 627
  • Created
  • Last Reply

Top Posters In This Topic

yes thanks for the good job alianyn where open in the same windows .... but if i open a folder inside for exemple my documents it open a new windows ... someone is having the same problem???

edit: if i do right click and "open" in the folder it opens in the same window ... double click and open a new window :/ strange

thanks

Link to post

@tyblos, I am not sure what you are saying.

Do you mean that when you double-click on a folder inside "Documents" (in explorer, not FindeXer!) it opens in a new window?

if that is the case:

1. does it happen only in "Documents"?

2. does it happen for every subfolder you have there?

3. does it happen even if FindeXer is uninstalled?

if the answers are no, yes and yes - then you either have your explorer windows set to open in a new process/window (Tools->Folder Options->"open each folder in the same window" should be marked) or you have Explore as your default folder action (There were a couple of message back about how to change that).

If that is not the case, please provide some more information (like a screenshot or a small vid of what is going on, and the answers to the questions)...

g'luck ;)

Link to post
@tyblos, I am not sure what you are saying.

Do you mean that when you double-click on a folder inside "Documents" (in explorer, not FindeXer!) it opens in a new window?

if that is the case:

1. does it happen only in "Documents"?

2. does it happen for every subfolder you have there?

3. does it happen even if FindeXer is uninstalled?

if the answers are no, yes and yes - then you either have your explorer windows set to open in a new process/window (Tools->Folder Options->"open each folder in the same window" should be marked) or you have Explore as your default folder action (There were a couple of message back about how to change that).

If that is not the case, please provide some more information (like a screenshot or a small vid of what is going on, and the answers to the questions)...

g'luck ;)

1. no .... in most of the folders only dont do that in C:

2. yes

3. yes

but its strange this dont append when i dont have installed the findexer

Link to post
@tyblos - this has NOTHING to do with FindeXer. it's probably because of one of the registry/explorer settings changes you attempted.

did you try both solutions i suggested in my previous post?

e disable findexer ... and still opening a new window... but in folder options e have enable the option "open folder in the same window" and still opening a new windows then e change to "use classic folders of windows then aply ... after i change to "show pre visualizations and filters and now with the Findexer off dont open every folder in a new window.... but i try turn ON findeXer and it ruturns to show any folder in a new window

cumps

Link to post

Hi, when running explorer.exe (from Start, Run...), or when pressing Win+E you'll get the folders side panel so it hides FindeXer :(

But you can learn to live with it :) I never run explorer by itself (mostly I type the folder name instead) and don't use Win+E.

Link to post

Hi alianyn, it's been awhile since I've posted here; welcome back and it's great to see your app being actively developed on again :)

I was wondering if anyone could help me with this. Or if alianyn could weigh in...

I currently use QTTabbar http://qttabbar.wikidot.com/ it's become indispensable to me. And both Findexer and QTTabbar seem to co-exist happily enough. However, there is just one thing that I find missing: The ability to "Control+Left Click" a shortcut in the findexer bar to launch the item in a new tab, instead of overtaking the existing window. I was wondering if there is a trick to allow for the following:

20081205findexerjb4.jpg

If currently not possible, alianyn, would it be terribly difficult to add this functionality? Thanks in advance for considering this :)

P.S. I forgot to mention that "Ctrl+Left Clicking" in Explorer or Rocketdock or other launchers currently opens the shortcut in a New Tab as it is.. this would just bring consistency to the workflow. ^^

EDIT: Forgive me.. I made a mistake >;)

Link to post
i find my problem if i hide the panel in the image the folders will open in a new window

1125737809.jpg

Read a bit before posting, the post before you was already talking of that issue. So far, there's no solution.

I also have a request for a future update. Would it be possible to diseable findexer for specific folder? For exemple, the configuration panel.

Link to post
  • 2 weeks later...
I may have a hint for your default view problem. I'll try to explain the best I can. When I put the little separation bar (the one at the right of the tree view), there's a little space left that I can't hide. It seems to be te same size of the word "dossier", folder in english. Maybe the name size has something to do with that minimum view size. Here's a screen shot to better explain what my limited language can't:

Does someone have an idea to make that bar diseapear with the win+e command?

Link to post
  • 3 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...