Jump to content

Styler 1.401 can't setup-----StylerTB.dll


Recommended Posts

when i'm installing styler 1.401 free version i have this error.

1dge12.JPG

after the install i open styler and all features work, but toolbars doesnt work.

i try to register the StylerTB.dll ,but failed too ,it noticed tt can't register .

please, help.

ps, beford i installed 1.4 , i have setuped styler 1.3 in my computer , and it works .

then , after i failed to setup styler1.4 , i try to install older version ,but ,it also noticed the StylerTB.dll can't register too ~!! right now , i can't use styler at all ~!!!

Link to post
  • 1 month later...
  • 1 year later...
  • 2 weeks later...

Did you try to register the file manually?

Do you use an older version of Styler? If so, then please try to uninstall the old version first, reboot and then install the new version.

It could also be a problem with Microsoft Visual C++ 2005 Redistributable. If you don't have that installed, then install it: http://www.microsoft.com/downloads/details...&displaylang=en

Is there a Readme inside Styler's folder with instructions or requirements?

Link to post
  • 3 weeks later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...