Jump to content

iClip lite 2 widget


Recommended Posts

Hello everyone,

don't take it as bragging or anything, I'm just sharing my joy :) Today we finally released new version of iClip lite 2 widget!

iClipliteScreenshot.png

Grab it here

I redid 90% of graphic from scratch for this release. I hope that you will like all these fancy animations, I went through hell when I was working on them :confused: :cool:

And since A-S is heavily gui customization oriented community I'd love to hear some feedback - what do you like, what don't you like, what should I improve for the next revision etc. etc.

Digg it (it will be mucho appreciated ;))

Link to post

pete, whats your favorite song off the new tool cd?? have you ever seen them live? Just curious because last time I saw them (touring for lateralus) they had messugah opening, which I saw on your website. now I am rambling. nice widget

Link to post
pete, whats your favorite song off the new tool cd?? have you ever seen them live? Just curious because last time I saw them (touring for lateralus) they had messugah opening, which I saw on your website. now I am rambling. nice widget

Cool that you ask, I'm seeing them next week, Saturday 24th :cool:

Thanks for your comments. From the number I take that most of people who viewed this thread thought that my design sucked :P

Link to post
Its cool for having my websites pasted onto it.. but its really lagging my dashboard. With it on there it seems to use 50+ cpu. but when its not on there i use maybe 2% cpu. Quite odd. But yes it is helpful!

Wow that's really odd. Can you post your system specs (CPU, RAM, GFX card, OS X version etc.) And also tell me - does it happen when you close the widget and add it again?

Link to post

iBook g4 1.33, 512 megs ram. 32 meg Ati 9550. 40 gig hd 4200rpm. Mac OS X 10.4.6

It uses 85% cpu when opening, moving it around the screen, uses about 70% when opening the little circles that keep the pasted info, when it just sits idle in the dashboard its using about 30-40% cpu, no programs open. Just dashboard and other widgets. without it on the dashboard my cpu uses about 5-15%.

And yes when I open and close it I use around 85% cpu and when I open it same results.

And I do realize I said I used about 2% but i was wrong. I'm working on fresh reboot with loads of free ram 250 megs :P and these are the results on my dashboard that iStat Pro is registering.

Just thought i'd let you in on a possible bug or whatnot. But I do use it non the less :D

Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...