Jump to content

[release] Multi-Plugin 0.64 - iTunes 4.8 support & Foobar2000 passthrough!


Recommended Posts

Actually I think it has to do with avedesk, because I don't have multiplugin (yet) and when I play a song with iTunes open (not minimized to tray) and then exit and restart Avedesk, and then try to minimize iTunes, sometimes it doesn't minimize and I may have to exit Avedesk or iTunes to get it to work again.

I don`t think you understand my prob. It`s not a functional bug, everything works. It`s an annoying visual bug that i have each time i minimize iTunes.

Link to post
  • Replies 95
  • Created
  • Last Reply

Top Posters In This Topic

If anyone who has the passthrough working could please post an answer to this, that would be great. I've got foobar installed and have tried installing and uninstalling Mplugin, but i can't see the foobar setting anywhere?

Thanks

Link to post

Please read the instruction when you select Foobar Option from MPlugin setting... apparently you have to make changes in QuickTime settings to get Foobar Passtrough work.

Note if you have installed QuickTime 7 preview for window. In the Audio tab from QuickTimes Control Panel, select Safe Mode (WaveOut only).

Link to post
Please read the instruction when you select Foobar Option from MPlugin setting... apparently you have to make changes in QuickTime settings to get Foobar Passtrough work.

Note if you have installed QuickTime 7 preview for window. In the Audio tab from QuickTimes Control Panel, select Safe Mode (WaveOut only).

??? the problem is, the installer never provided me a check dialog or a single one reference to foobar and it didnĀ“t install a plugin in foobar folder, anyway the defaut itunes quality is ok.
Link to post

I actually think the Foobar thing is there, its just that the window is too small to show it. On my home computer it truncates before the option to disable the scripting interface and on my computer at work it shows that option and then truncates.

If you click on the last box showing it will uncheck it (or check it), but hit the space bar and it will re-check the box. Then you can scroll down with the arrow keys and select boxes using the space bar.

That being said, I don't know how many more menus there might be or where the foobar one shows up, so hopefully someone can clarify that... otherwise, its hunt and peck.

Link to post

Got the Foobar plugin working, and it sounds great for the stuff it can play. Which is basically WAV, AAC and MP3. Unfortuantely, it's not compatible with Apple Lossless format, CDs, or (obviously) purchased iTunes music. For the AAC I have, it sounds loads better than iTunes. Unfortuantely, around 75% of my 4,201 songs are encoded in lossless, and therefore, I have to use iTunes' audio. But it's Foobar's fault for not making an Apple Lossless plugin, isn't it?

The menu is, from the Winamp option down (hopefully no one needs higher):

-Make programs recognize iTunes as Winamp

-Fix the functionality of Media Keys

-Don't create Unknown Album folders

-Suppress the scripting warning message

-Foobar2000 passthrough

So, yeah, just keep tabbing down to the option you want and press space bar.

Link to post

Actually, with a little more playing, I figured out that if you select the 'Hide Menu' option, hit the space bar to reapply your old setting from before you clicked it, and then scroll down once and hit the space bar you'll get it.

Now I have a Foobar Error that says no user interface found. Any thoughts?

Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...