Jump to content

iChat bubbles in Miranda!


Recommended Posts

Download the iEview that permits you to have smileys in the attached zip file, replace your current one with this one.

Install Internet Explorer 7 and then download the iChat.zip. Make a folder inside your Miranda folder and name it "Templates". Extract the contents from the iChat.zip to there.

Go to the Miranda Options>>Message Sessions>IEView Plugin: Templates

Browse for the IVT file on both of the boxes , it should be C:program filesmirandatemplatesiChatichat.ivt

Click OK

Restart Miranda, and voila



Link to post
  • Replies 516
  • Created
  • Last Reply

Top Posters In This Topic

I hope people in the future see that

Is this person using anything other then MSN? Because lamentably avatars haven't been enabled for any other protocol.

If both of you are using msn then you need loadavatars.dll

http://eth0.dk/files/index.php?dir=pescuma/&file=avsW.zip Warning once clicked it starts automatically.

Put the plugin inside your Miranda plugins folder

Get imgdecoder.dll put the plugin in the MIranda plugins folder http://static.morbo.org/kode54/imgdecoder.zip

Restart Miranda

Link to post

For some reason I am not able to use css for the ieview. I go to Options>IEView>Basic>External CSS File. Than I put the css files in both boxes but for some reason it doesn't show in my message window. When I go to Options>IEView>Templates and put the .ivt file it works perfectly. How will I fix this?

Link to post
i accidentally removed the menu bar from the message window.. how do i restore it?

open a message box right click the message thing in your taskbar and go to container options and uncheck "Hide the menu bar" and i guess if you want save it global

Link to post
  • 3 weeks later...
  • 6 months later...
Read the thread....

ok i have the same problems as this guy, and i have some problems wiht ur solution. haha. first of all, i love this idea and want it to work very badly

"go to message sessions> message log tab > check "activate support for external log". I dont seem to have this check box. btw, i have both ieview and tht other thing (i forgot the name). Also, i cannot have the use template and use css selected at the same time!

"then in the templates tab check the "use template based html builder " i dont see a templates tab or a use template based html builder

"n the templates tab, select "use template-based I LOVE NC HTML Builder" Once again i do not have the templates tab, and i do not have this i love nc html builder thing. thanks for any help

Link to post
  • 1 month later...
I'm having a problem getting the avatars to show up transparent. I posted a screenshot, any help would be appreciated.

im getting a reverse reaction instead of my avatar screwing up its my chat bubbles. Do i have to edit this out or is there a work round for it?


its been 4weeks since anyone posted in here i hope people still read this thread

Link to post

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...