Jump to content

[help] Jaggy Fonts On The Desk


XimmoX

Recommended Posts

I've just noticed, that the font on my crni's CDBox widget is jagged when using it on lighter wallpapers,

but it isn't when im working on it in the samurize config editor...

Has anyone an idea how to solve that ? :blink:

The font is Lucida Grande (Bold) 8pt, white, either 180 or 200 Alpha Blending.

samurize_question.jpg

Thanks, XimmoX

Link to post

Have you got ClearType enabled?

The jagged font is nothing to do with CDCovers or Samurize its your graphics it happens on high contrasting colours. If your graphics card is powerful enough it should come with an option to force AntiAliasing. I have mine set to force 4xS and I have no jagged fonts anymore.

Link to post

Some fonts look this way on certain backgrounds...Just use the config editor to try different fonts....I have had similiar problems with certain fonts, just keep trying to find one that looks good on your desktop config..trial & error my friend :D

Link to post

I think you'll find that you're not the only one with this problem: ;)

I'm using Century Gothic (thanks to Pe7er for the find), to make it work with light & dark coloured backgrounds I've created two almost identical configs: one with the text in white and one with the text in black.

On top of this I've placed a link (text meter) to each other (can now be easily done using the new commandline options: client.exe i=instancename c=configname).

Then depending on whether I've got a dark/light background I simply need to click on the config for the configs to switch over.

Hope that made sense. :(

Link to post

Yes, that made sense Tadi, thank you for the tip, but i really like the white font on the light blue background ...

so it will stay with Arial 8pt, because it looks better than Century Gothic as long as Anti-Aliasing is disabled. -_-

Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...