Jump to content

[help] Album Art


Corvida

Recommended Posts

Ever since I've updated to Samurize 1.31 the widgets that get album art don't work? I'm using both Crni's CDCovers and the new Milk Suite Album Art widget. For Crni's widget I already have album art from when I first downloaded it but even those aren't showing up. When I first downloaded Tadis' MS AA widget it showed the album art too. Now it's not. Even the advmediainfo config isn't showing any information! No artist no album no nothing. All this has happened since I update to the newest version of Samurize which was around 2:54 pm est. Can anyone help me out? Anyone else having the same problem?

[EDIT] I think that it was because I had an extra foo visual component and but what does that have to do with getting album art or the advmediainfo config?[/EDIT]

Link to post

I was having the same problem with 1.31, but to sove it. I installed 1.31, just overwrote with the plug-ings that were in 1.30, and everything works great now. If someone needs them, later today I will upload the .dll files to my site for anyone that still wants them.

Link to post
Originally posted by fum@Mar 28 2004, 06:00 PM

all works for me since the update, however i noticed the AdvancedMediaPlayerInfo.opt gets overwritten by the new one, so you might wanna check that .bak one out and update it.

Thanks for the tip, now it works again.

Nice find! ;)

Link to post
Originally posted by fum@Mar 28 2004, 10:00 PM

all works for me since the update, however i noticed the AdvancedMediaPlayerInfo.opt gets overwritten by the new one, so you might wanna check that .bak one out and update it.

I have AdvancedMediaPlayerInfo.opt from Samurize v.1.31, where i can find from letter versoin?

Link to post
Originally posted by Different@Mar 29 2004, 03:54 PM

I have AdvancedMediaPlayerInfo.opt from Samurize v.1.31, where i can find from letter versoin?

the AdvancedMediaPlayerInfo.opt.bak is found in the same directory. that .bak file is your earlier config.

Link to post

I just thought about using the album art... but... I dont know... but somehow I can't see a picture in the window... I have the picturelink in the id3 tag (done with itunes) but it does not work... need some help...

by the way... I use sam. 1.3

please.... Peat

Link to post

@peate: I'm using sam 1.30 since i heard that 1.31 has problems. What i did was:

1. save the cd cover art in the exact album name in the album's folder

2. save the png directly in samurize cd cover folder and named it the album name.

hope this helps. As I listened alot of anime mp3s and i don't like the existing cover arts, i used screencaps as the cover art. :)

Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...