Jump to content

Astyanax

Member
  • Content Count

    984
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Astyanax

  • Birthday 09/12/1987

Contact Methods

  • Website URL
    http://Astyanax0.deviantart.com

Profile Information

  • Gender
    Male
  1. click the arrow at the bottom of the transfer window
  2. Don't you think one topic would have been more than enough? If you arent using SP1 then you can use this app to patch your UXTheme: http://www.download.com/VistaGlazz/3000-23...j=dl&tag=button
  3. Actually, its impossible. RC1 has a time limit on it, which ended last year in July I believe. Maybe he meant RC1 of SP1?
  4. http://www.google.com/search?hl=en&q=Superfetch
  5. ATi's drivers are far more superior than nVidias. The only time i've heard that nVidia's drivers are..... "somewhat ok" are when using an 8 series card. I haven't tried their drivers in awile as i'm using ATi now, but a friend of mine described every single bug with the nVidia display drivers that I had 5 months ago..... :X But yeah, a videocard that doesn't steal from system ram should be mandatory.
  6. If you had a damaged motherboard it could have damaged your cpu, and by putting that cpu into a new mobo you may have killed that as well. I've done it a few times >_> Chances are if it worked after you installed the mobo that isn't the case.... It could be your PSU. Try putting in a new PSU and seeing if thats the issue.
  7. Astyanax

    5708

    For once you are wrong about Vista. xD It's a pre RC1 build. http://blogs.msdn.com/stevecla01/archive/2.../01/735827.aspx RC1 is now available on Connect and will be made available more widely next week. Jim Allchin has released a statement about RC1's completion. A momentous Friday then - Vista is getting closer and if it's better than the 5708 build I've been using for a week, we're in for a treat.
  8. I had this issue in the beta of Vista with my old 19" moniter, if you are using DVI switch to VGA. And yes, that was with nVidia.
×
×
  • Create New...