Jump to content

EliasAlucard

Subscribers
  • Posts

    13
  • Joined

  • Last visited

About EliasAlucard

Profile Information

  • Gender
    Male
  • Location
    Sweden

EliasAlucard's Achievements

0

Reputation

  1. It was going fairly strong when I registered here in 2009. People came here to discuss software topics and buy his skins. Timan's inactivity is what killed this forum. Now he refuses to give us any answers whatsoever. I can understand if he's busy, but this is ridiculous, not even a brief update. Why even keep this forum going if he's never going to post here again? He hasn't posted in years, literally.
  2. Personally I think it's lame to request user account deletion on an internetz forum. Especially if it's not an account that can be linked to you personally. In any case, I wonder like many others, what the hell is wrong with Timan? Very odd dude, hasn't posted anything since 2011 (this seems to be his last post), although he was last online on 2014-01-28. It's understandable if he lacks time, but he could at least post here from time to time and keep us up to date on what's going on. If he needs to focus on his IRL job, he could raise the price on his skins so that he could make enough money here, to make a living. I've noticed myself posting here like once a year. I'm very disappointed in how Timan made this promising skins forum a complete ghost town. It was a stupid decision to focus on IPBoard and make it the number one priority. That's not to say he shouldn't have released an IPBoard skin ('m also for a XenForo skin), but since most of us use vBulletin (I'll be making the switch to XF sooner or later, since vB is going downhill), he should have kept vBulletin as his main priority until the forum software competitors matured and gained popularity. Bad business decisions Timan, bad decisions.
  3. Does anyone know what happened to Timan? Did he die or something? Who's paying to keep this site up?
  4. Timan, it doesn't help that you're being so non-responsive here with us. How long have you been saying that you're updating it? When was the last time you released an up to date Aqua-Soft skin? It's been almost three years now since I bought the vBulletin 3.8 skin (and even that one was out of date at the time). I'm currently on vBulletin 4.2.0 now and I'd like to use your skin, but I've ditched it for now. It's been a year since you posted this thread, yet you're not finished? How long does it take to put together a skin, seriously? Other designers put together a vBulletin skin quite fast.
  5. Okay, so I've upgraded to vBulletin 4 now, and my members are complaining because they want the Aqua-Soft skin back, disregard my previous post. Timan, are you still working on this? A reply would be nice. As much as I hate Apple, this skin is great. Could you update your skin for vB4.2? A reply would be nice. I understand it takes time to put together a new skin, but replying in this thread doesn't take time.
  6. Not enough time is one thing, but it's been like 2-3 years now. It doesn't take that long to finish a vBulletin 4 skin of Aqua-Soft. I am abandoning this skin on general principle, and even if he had it good and ready, I wouldn't use it now. A skin is not that important. Moreover, I've also grown increasingly critical of Apple in the past year, so it just doesn't feel right to use this skin as it did a few years ago.
  7. I agree with this. I've been waiting with upgrading to vBulletin 4 simply because of the Aqua-Soft skin. But I'm not going to wait forever.
  8. I, for one, hope that Apple won't be supporting Microsoft's proprietary and useless WMV, nor DivX (because it breaks the MPEG-4 standard in various ways, such as packed bitstream and avi container etc.) and Apple has no obligation to support commercial and very proprietary software products by other players like DivX and Microsoft, when Apple has already implemented and supported the MPEG-4 standard in Quicktime. It's not Apple's fault that Microsoft and DivX Inc. broke the MPEG-4 standard. What you're asking for is like saying Apple should add support for MSHTML in Safari. Why? Apple shouldn't support broken standards made by proprietary companies. Apple is doing a good job by not implementing DivX and WMV. Hopefully, Apple keeps it that way. Other than that, I wouldn't recommend using Quicktime. I think Apple is better at supporting industry and open standards than Microsoft, but Apple also has its serious flaws when it comes to quality. For example, they still haven't implemented MPEG-4 ASP in quicktime (MPEG-4 SP is very limited in quality and performance). What I appreciate with Windows 7 is that it took Microsoft 50 years to finally add support for MPEG-4. So WMV will finally be rendered useless because now Windows natively supports MPEG-4.
  9. You're doing the mobile skins before the vBulletin4 version? I think the vB4 skin should be of higher priority than both IPB3 and mobile skins. And that's because vBulletin is simply more popular than both IPB3 and mobile phone users browsing a forum.
  10. Timan, do you estimate to be finished with the vBulletin 4 version before the end of this year? Because otherwise I'll upgrade to vBulletin 4 in the meantime.
  11. Timan, how long will it take for you to release the vB4 skin?
  12. By the way, I want to say I agree with this. I'd gladly pay 20 bucks for a vBulletin 4 compatible skin. Forum aspect is of course the most important part you should cover, but I wouldn't mind CMS and blog too, but that shouldn't be prioritised over the forum skin. I wish you could release the vBulletin 4 skin soon though. I mean, I understand this is a lot of work, but don't postpone it another year or so.
  13. I have no problem with paying 5 bucks. Your skin is awesome. However, I would like to request that you make this skin compatible with the following vBulletin plugin: />http://www.vbulletin.org/forum/showthread.php?t=196458 I also don't understand why you're neglecting vBulletin over IP.Board. Isn't vBulletin more widely used? Either way I'm looking forward to upgrade to vBulletin 4 but I'm waiting for your skin to be compatible with vB4.
×
×
  • Create New...