Jump to content

SwampCat

Member
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by SwampCat

  1. Hi scissorhands7, Honestly, I'm not necessarily getting this advice How Poof can do that if "C:\Program Files\Adobe\Adobe Photoshop CS4 (64 Bit)\" is the legit and default folder for Photoshop installation (???) Well,... if you mean just temporarily for testing the stack... but it's better to create a new folder with brackets in the name and play with that one My regards
  2. Hi Guys, There was a question here about disabling video previews I never used the preview feature, so I decided to try it. I created a stack that points to one of my directories with videos. I cannot get previews, just the normal thumbnails are displayed showing the format , say FLV... etc. What could be wrong? or my understanding of how that's working is incorrect "Animate video thumbnails is checked" "start video preview at" is the default 10 sec Thanks in advance
  3. Hi eli2k, what settings in particular are you talking about? Can you list them? As I found user cannot rename stacks, for example if you go to settings. I consider that very inconvenient and that would be another improvement for developer to consider in addition to what was discussed above So what other settings are locked? My regards
  4. Thanks ChristianS, Sure, have a good holidays The issue with not creating shortcut on a Desktop for those who do not have default settings still exists,... but we can overcome that obstacle... by moving the shortcut to the "real desktop" That is not convenient but neither that is "deadly" ...probably you can do it in the next release after having a well deserved rest :-) Cheers!
  5. Yep! I hope that will give the developer(s) some food for the thoughts and most likely the hanging bug will be cured as well.Let's wait. As for "security mod" question... please don't get me wrong, but I will leave that unanswered for... hmmm... how can I put that diplomatically?... for "security reasons" Cheers!
  6. Hi scissorhands7. Thanks for reply. As I posted in my initial request XP Pro; SP3 In addition I have all latest patches. No question about it. And there is no question about the computer being infected (I am into security - moderator in one of the security sites) Well I may add what you asked about running security (AVG 8; Mamutu; Comodo Firewall with Defense+ (HIPS), in proactive mode) The StandaloneStack2 v2.0.5 was tested when all security Software being properly shutdown. The same result Unfortunately currently I don't have time to test all 2.xx version prior to 2.0.5, but probably that
  7. Hi scissorhands7, Thanks for reply. Well sorry if my description was not very clear. Despite I cannot imagine how could be "Not creating shortcut" more detailed. There is no shortcut.... and sure nothing to show as a screenshot for that scenario. At the same time I admit that when I was talking about System Environment settings I should've pointed to this site with comments; Error messages descriptions; and similar thoughts: http://www.chrisnsoft.com/2009/05/31/stand...ack-2-released/ My fault. Then I may not answer all your question but at least some at this moment. 1) I did not t
  8. I do not necessarily understand what you are trying to tell me. - I am enjoying version 1; - I tried version 2; - I described what is not working; - I pointed out that some users experiencing the same symptoms - no shortcut creation; hanging; killing the app via Task Manager because there will be as many instances as you will try running it; I added another one - inability to remove newly created name; If you have some suggestions or questions please do... As for developing it much better ... First, believe me I developed a lot of Software myself, but that is not the point. I came h
  9. Hi ahmadus.Thanks fore reply, but that is not much help, since nothing wrong with my XP. Then as it was pointed version 1 still working fine. Finally if you read around including the home page & comments there are similar reports. Not creating the shortcut could be the case with different System Environment settings. Most likely you did not change those. Many people do. As for removing created Name ... have you try that? ... but that again could have the same root, since the program doesn't know (or assuming incorrectly) where that one was "created". version 1 takes all that into co
  10. Hi Guys, XP Pro SP3 I tried StandaloneStack v2.0.5 It doesn't work. version 1 was left alive in another folder and it is working perfectly. Version 2.0.5 -does not create shortcut on the Desktop; -cannot delete existing "StackName", which was just created The latter will just hang and several DrWatsons were called and hanging, several instances of StandaloneStaxk2 has to be killed via ProcessExplorer Any ideas? Thanks in advance
×
×
  • Create New...