Sign in to follow this  
Followers 0

Need Assistance

1 post in this topic

Hi everyone.

I have checked the tutorial at http://www.aqua-soft.org/forum/topic/19251-avedesk-11-tutorial/ and I run into couple issues when using latest version of AveDesk 1.4 (http://www.avedesk.org/avedesk/):

-it is not clear how all of application features work. for example default translation tool does not translate (no options to start translation process in context menu; does not work by Enter, Ctrl+Enter, Shift+Enter; tried couple language combinations (involving English, German, Russian, Dutch)).

-when you exit application on XP the icon is spinning in system tray (both VM and local machine).

-downloaded version functions not as described in tutorial: supposed to be installer while it just runs in fact.

-another default feature (AveDesk Tutorial) gives error "The filename, directory name, or volume label syntax is incorrect"

any ideas on this?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0