Sign in to follow this  
Followers 0

Desklets Settings Bug?

1 post in this topic

[background-black] Hi there!!. I'm a new AveDesk user, and I have some issues with it. The most anoying of them is that,when adding a new desklet, it doesn't show up. The default "style" is desktop icon. Some apps appears in the desktop, but most of the times they're within some kind of box, and invisible. In control panel I right click on this desklet, and go to Desklet Properties>Style. After I select "Always-on-top" the desklets show up, and then I have to go to the same properties and select "normal window". In control panel, I went to Settings>New desklet properties..." and selected style>Normal Window. Clicked on Apply then Accept, but seems like it isn't the option that I'm looking for. I want to choose as "default style" Normal Window. Also I have a desklet that is always on top of everything, but with the "desktop icon" style. I changed this in its properties, but again seems like the changes aren't saved. Could you PLEASE help me? This is very annoying.u.u <_<:wacko:

[background-black]PS: Sorry but I like to write with this colour :P u.u <_<:wacko:

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0