Sign in to follow this  
Followers 0

SysStats startup is wonky

1 post in this topic

Started using AveDesk yesterday, lovin for the most part. I have one issue though: when I startup Avedesk SysStats spits out two errors. Both saying that the two load dependent DLLs could not be found; one error for each. After I click through these, AveDesk stats normally with the exception of my SysStats docklet (Nice Weather), which I have to go in and start manually by re-adding it. It works fine from that point, but I'm getting a little annoyed at having to do this everytime. Is there a fix?

Running Vista Home Premium. AveDesk v.2.0(I think. It's what I got from the link on the homepage. Archive was named avedesk14 but the mouseover in my system tray says 2.0), Sysstats 2.5.11.

EDIT: Solved it with another reinstall. One more thing though: Any word on getting sublabel details working properly in Vista? I know it's a well recognized problem, but is it being worked on at all? I really want the use of those and am about ready to just go back to Samurize despite the high CPU and mem usage of it. :/

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0