Sign in to follow this  
Followers 0

False Advertisement

9 posts in this topic

Well... not really... it's probably my own fault seeing as I'm a noob to this place, but I downloaded the itunes+mp because I wanted the ultra-schway black glacier, but it doesn't look anything like the one in the release thread.

Well its similar, but yeah... just the top and bottom bars of itunes are black and some of the buttons. IS here something I need to do. THanks for the help.

0

Share this post


Link to post
Share on other sites

I tried pressing print screen, but nothing happened. And when I tried to post the link to deelo's picture, the forums said I wasn't allowed to.

0

Share this post


Link to post
Share on other sites

Press print screen, then go to your favourite draw application. then go to edit => paste. tada. save as jpeg and upload screenshot

0

Share this post


Link to post
Share on other sites

It works fine for me, so it isn't a "False Advertisement", :)

Maybe you could try uninstalling iTunes and MP and then using the combined iTunes+MP installer (on these forums) to reinstall it. A little patience in waiting for replies wouldn't hurt, either. If someone could help, they would.

0

Share this post


Link to post
Share on other sites

I used the iTunes+MP, but like I said before, it's probably something I need to/didn't do.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0