Sign in to follow this  
Followers 0

Editing IconPackager Themes

3 posts in this topic

When I edit a "already" made IP theme by changing some icons around I got File>save. The next time I load the edited theme all the icons seem to be messed around. Currently I just edited the "Element Icon Suite" for iconpackager and when I next loaded it I had the "my documents" icon as my "Internet" icon in the start menu.

I want to know what is the best way to edit IP themes?

0

Share this post


Link to post
Share on other sites

You're not alone with this problem, I've had it myself as well, but I mostly run into this bug when I have IconPackager set to make a archive of the icons, so I just set it to "Save package as individual icons" in Settings, that usually limits the appearance of the bug (but doesn't completely eliminate it however..).

0

Share this post


Link to post
Share on other sites

Not sure if this a problem that people are experiencing. i found that the theme i reload to edit icons in should not be my current theme that is selected. Change your icon theme to any other random one, make the changes on the package theme u are creating, after saving it, reload that package.

hope this helps...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0