Sign in to follow this  
Followers 0

Smooth Fonts Help

7 posts in this topic

These are my current settings, and the way they are set i SHOULD have smooth fonts. Instead what i have are dark fuzzy fonts

screenshot

0

Share this post


Link to post
Share on other sites

He needs to use standard smoothing to use smooth fonts in the first place, if you take a look at Jestermania's tutorial.

0

Share this post


Link to post
Share on other sites

But Jestermania's tutorial also told you how to mod your fonts to use grayscale rendering to make them look good under Standard Smoothing, if I remember right, that is. I don't think he's following those instructions.

0

Share this post


Link to post
Share on other sites

The font that he's showing is a smoothed font, modified using the font creator program, with greyscale rendering.

0

Share this post


Link to post
Share on other sites
Enable "Standard" font smoothing. This can be done by right-clicking the desktop and selecting "Properties". Click on the "Appearance" tab and click on the "Effects" button. Ensure "Use the following method to smooth edges of screen font" is checked and select "Standard" and click "OK".

Source: http://www.aqua-soft.org/board/showthread....ght=Jestermania

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0