Sign in to follow this  
Followers 0

AveTunes 3

39 posts in this topic

I seem to be getting "unknown" crashing itunes on shutdown with Avetunes running. Anyone else?

0

Share this post


Link to post
Share on other sites
That's strange... it works like charm with my iTunes 7. :D

what's the version of your avedesk? Im using 1.3

after installing avetune3,the avedesk just crashed.

so i can only install the 2.6 version,but it pop out a dialogue,saying"you seem to have the wrong version of itunes",and told me to update the itunes.

0

Share this post


Link to post
Share on other sites

em,forgive me to bother...

after i reinstall(repair) the itunes, everything turned OK now!

I feel silly to post the problem,definitely not the fault of avetune.

but the version 3 still conflictes with avedesk1.3. I dont know why,something must be done with my OS.

so im using 2.6 now.

anyway,happy now

0

Share this post


Link to post
Share on other sites

@Strawbarry..... I'm currently using AveDesk 1.3, and AveTunes 3 didn't give any error when I upgraded to iTunes 7. Please also note that, AveDesk 2 beta also runs perfectly with AveTunes 3 and iTunes 7.

0

Share this post


Link to post
Share on other sites

I've also tried the avedesk 2,its frustrating too.

It's really weird.

Would it be the problem of my system?

0

Share this post


Link to post
Share on other sites

I seem to be having problems with AveTunes causing AveDesk to crash after iTunes has been playing for a while.

Unfortunately, it seems to have mostly started once I upgraded to iTunes 7. It happens on both my home machine and my work machine. I'm using DCTunes as the AveTunes skin. I don't believe it's a version designed under AveTunes v3, so could this be the problem?

Has anybody experienced any situations like this?

Is there anything I can do to provide more information? Right now, what I told you is all I know.

Any help anyone can provide would be appreciated.

0

Share this post


Link to post
Share on other sites
I seem to be having problems with AveTunes causing AveDesk to crash after iTunes has been playing for a while....

It appears that AveTunes4 solved the crashing issue, but I'm still experience some problems. I've posted in the avetunes4 thread concerning that.

0

Share this post


Link to post
Share on other sites

Not working for me either, I get a "You seem to have the wrong version of Itunes, you need Itunes 4.5 or better" (or something alopng those lines) error. I actually have itunes 7.

Had the same problem with Avetunes 5, too.

0

Share this post


Link to post
Share on other sites

hello... sorry i'm a noob at these kind of things... i don't know how to install avetunes.... i don't even know how to use avedesk 2 beta...

can anyone please help me?

0

Share this post


Link to post
Share on other sites

I've been using this forever now, but it seems that it has stoped working with iTunes 10.5. :'(

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0