Sign in to follow this  
Followers 0

AveDesk 1.3 Bug report thread

193 posts in this topic

Hello friends!

How you think, in what there can be a problem not displays City? Thanks.

Best regards,Oleg.

What weather desklet are you using? Is it one that uses Avescripter? If so, do you have the latest (beta) version of Avescripter?

0

Share this post


Link to post
Share on other sites

Bug description: When avedesk is running, Powerdvd 6 won't show video. It works when avedesk isn't loaded.

Items involved: Avedesk itself

Windows Version:XP SP2

DirectX version: 9.0c

System specs:P4 2.54 1g Ram

Graphics card & drivers version: Nvidia Geoforce 4 Ti 4600 with Forceware 81.95

Desklets running: PIDL shortcut, Avescript (What Is My IP, Calendar, D-weather), Systats DTP, VuMeter

Steps to reproduce: If avedesk is running, I run powerdvd 6 and play a dvd, no video. If I unload avedesk, then run powerdvd 6 it plays fine; And even if I load avedesk AFTER powerdvd 6 is running, the video remains fine.

Special notes:

0

Share this post


Link to post
Share on other sites

since i installed v1.3 i didn't see any desklets-icons anymore. in the properties-window everything seem correct but on the desktop i can't see anything than the label.

WindowsXP SP2

DirectX v9.0c

System: P4 2.53; 1024 MB RAM

Graphiccard: ATI Radeon 7000 with Catalyst v5.11

Desklets running: Drive-Desklet, Recycle-Bin & Pidl-Shortcut

here's a screenshot that might help describing my problem: link

i hope anyone can help me, because i like v1.3 i don't want to step back to an older version.

// iceman.x

0

Share this post


Link to post
Share on other sites

Bug description: iTunes Widget Desklet Crash

Items involved: iTunes Widget

Windows Version: Windows XP Professional SP2

DirectX version: 9.0c

System specs: Intel P4 (3.20 Ghz), 1022MB RAM

Graphics card & drivers version: ATI Radeon X300/550 Series (ATI Catalyst v5.12)

Desklets running: 4 PidlShortcuts (My Computer, My Documents, Recycle Bin, and shortcut to Download folder).

Steps to reproduce: iTunes Widget randomly crashes AveDesk, and produces the following error:

Faulting application avedesk.exe, version 1.3.0.0, faulting module ituneswidget.dll, version 0.0.0.0, fault address 0x0001e3ec.

Special notes:

0

Share this post


Link to post
Share on other sites

Hello Mister Hallf !

I using desklet Weather from Avescripter v1.0 Phil Caetano version 100.

Best regards,Oleg.

0

Share this post


Link to post
Share on other sites
Hello Mister Hallf !

I using desklet Weather from Avescripter v1.0 Phil Caetano version 100.

Best regards,Oleg.

Did you get it working yet? I use D-weather with Avescripter (latest beta 1.0.1.14) and it works fine.

0

Share this post


Link to post
Share on other sites

Dear Mister Hallf!

If probably send me on e-mail: muhnet@users.mns.ru, this version Avescripter (latest beta 1.0.1.14), to you I shall be very grateful. Thanks.

Best regards from Russia, Oleg.

0

Share this post


Link to post
Share on other sites

hi, my pidl-shortcut to my harddrives no longer updates itself after i restarted my comp? (they always show the same values)

anyone knows what up with that?

pls help. It's driving me nuts.

thanks =)

0

Share this post


Link to post
Share on other sites

Maybe a clue to the missing- Icons-Error of the PIDL-Shortcuts: I just selected some other pngs for my Shortcuts - they don't vanish anymore. The main difference between the graphics is the length of their path - the old ones were in a folder like "C:WINDOWSResourcesIconsElements Icon SuiteIconsPNGMisc & System" , now I use a png in "C:WINDOWSResourcesIconsSystem"

0

Share this post


Link to post
Share on other sites

My taskbar doesn't appear and i can't make avedesk to show it again. I try to open help but it doesn't open...

Edit: Don't mind, it was because of my own idiotness...

0

Share this post


Link to post
Share on other sites

I'm ONLY using Recycle Bin with Custom Icons and 140 alpha.

My problem is It's not loading when Windows start.

Avedesk is generally loaded. but it's just Avedesk. my recyclebin is not loaded.

I tried to make recyclebin again and again.

plz fix it.

0

Share this post


Link to post
Share on other sites

Mister Hallf !

Thank you very much for help! Avescripter v1.0.1.14 + D-Weather working is GOOD !!!

My very best wishies to you and your family!

Best regards,Oleg.

0

Share this post


Link to post
Share on other sites

Glad I could help Oleg...best wishes to you and yours too.

0

Share this post


Link to post
Share on other sites

When happen Windows Explorer Error, It is Closed and Restart Windows Shell(Explorer.exe).

at the Same Time, Avedesk also closed.

strictly speaking, Avedesk.exe may work. because on tray there is the icon.

but I can't see the Desklets. :(

0

Share this post


Link to post
Share on other sites

Ye... But... As I said, It's on Tray. :(

Another Problem.

When abnormal(or sometimes normal) turn off the computer, and restart computer,

Avedesk works alone without desklet(recyclebin).

Of course, I always save theme.

Maybe I add recyclebin desklet 20times during a week. tired... so I post this. :(

0

Share this post


Link to post
Share on other sites

The next version will recover from an explorer crash and restart automagically ;)

0

Share this post


Link to post
Share on other sites

i love ave desk and everything but for one any theme i save deletes itself

so now i dont even bother adding widgets and what not-second when i click on showcase

it closes ave desk.

0

Share this post


Link to post
Share on other sites

g description: Ave desk closes every hour or so

Items involved: Avedesk

Windows Version: Windows XP Professional SP2

DirectX version: 9.0c

System specs: Amd 64 3500+, 1024MB RAM

Graphics card & drivers version: ATI Radeon X800 pro (ATI Catalyst newest one don;t remeber the #)

Desklets running: Avescripter ( Itunes, D-waether, Calculator), Sticky notes, Translator, word search, systats (vertical calender, digi clock)

Steps to reproduce: well not really sure

Special notes: It seams to happen every half hour to hour, wheni press F8 to load the showcase but i don';t know if this is the reason could just be a coincidence. sorry for the lack of info but i really don't have much to go on.

thanks

0

Share this post


Link to post
Share on other sites

Bug description: showcase 'overrides' desktop

Items involved: showcase, icondrop

Windows Version: wxp sp2

DirectX version: 9.0c

System specs: amd 3000 xp, 1gb, 120gb

Graphics card & drivers version: geforce 5200, forceware 78.01

Desklets running: biocal, virtual console, ftp, icondrop, itunes5.0. sysstats: simple clock (?), the weather. vertical calendar

Steps to reproduce: icondrop is showcased. when i try to drag a png to icondrop in showcase mode, showcase disappears as soon as i click on the icon and i'm back to the desktop. this worked fine under 1.2.

Special notes: no biggie.

0

Share this post


Link to post
Share on other sites
i love ave desk and everything but for one any theme i save deletes itself

so now i dont even bother adding widgets and what not-second when i click on showcase

it closes ave desk.

g description: Ave desk closes every hour or so

Items involved: Avedesk

I have identified a threading issue that might cause these kind of crashes.

0

Share this post


Link to post
Share on other sites

Bug description: Flipping Effect error when open FSAA

Items involved: All (i think)

Windows Version: Windows XP SP2

DirectX version: 9.0c

System specs: P4 1.8A @ 2.4 Ghz, 1 GB of Ram

Graphics card & drivers version: nVidia GeForce 6600, 81.85

Special notes: open AA will not invoke this error

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0