Sign in to follow this  
Followers 0

AveDesk 1.3

274 posts in this topic

Actually the suck effect doesnt work for me either. It is enabled in the global settings, yet when I push the x button, the desklet simply dissapears. I'll need to report that one :)

Probably just means your gfx card or drivers don't support the required DX9 call.

0

Share this post


Link to post
Share on other sites
you mean the effect where when i click on the X button, the button slowly fades away?

So you can't get the sucky effect when closing a desklet? Or am i missing something here?

0

Share this post


Link to post
Share on other sites
So you can't get the sucky effect when closing a desklet? Or am i missing something here?

nope, no sucky effect.

0

Share this post


Link to post
Share on other sites
Oh come on man! I didn't work on that Intro desklet for nothing!

Press ctrl when hovering over a desklet and the X button will appear.

Thanks for that it was very informative! ;)

Also thanks Ave for the directions at the start of the thread, your site, and in the readme.

Amazing I had no problems after I read those first. :slant:

0

Share this post


Link to post
Share on other sites

Problem... I've registered Avedesk and whatnot, and that all went fine.

I finish the little splash tutorial/intro desklet. If I press Save Theme, Avedesk just exits completely (no longer running as a task)! If I restart Avedesk, it'll start me back with the intro desklet.

0

Share this post


Link to post
Share on other sites

Very nice update to the previous. Just one question, does this rely on the explorer shell or is it independent from it? I figured it would be best to ask before posting about problems. Thanks for creating a useful program.

0

Share this post


Link to post
Share on other sites
I would love to know that too. ^_^

Mine is working ok. But i use covers embbed on the MP3TAG.

The problem only seems to appear in my portable computer, in the desktop one all works correctly. All the cover art I have is embbed too. I don´t know what is happen... but I will.

0

Share this post


Link to post
Share on other sites

Excuse me, but seems like a pre-release for all those bothering Ave with 'WHEN?!' (and 'fourth major release' in description sounds like 'force majeur release' :)). No scripter, dummy in tutorial, poor site... It needs more work around it, but fortunately not inside.

And the sucky effect seems to work on selected graphic cards only. I've got TNT2 @ home and an integrated Intel graphics @ work, but nowhere I can get effect to work. '...graphics card capable of using alpha-blended surfaces needed.' - the readme says, and both of my cards are such ones, but no nice flipping there :(. I think, we need DX9-capable graphic cards with pixel shaders. Am I right?

0

Share this post


Link to post
Share on other sites
Excuse me, but seems like a pre-release for all those bothering Ave with 'WHEN?!' (and 'fourth major release' in description sounds like 'force majeur release' :)). No scripter, dummy in tutorial, poor site... It needs more work around it, but fortunately not inside.

And the sucky effect seems to work on selected graphic cards only. I've got TNT2 @ home and an integrated Intel graphics @ work, but nowhere I can get effect to work. '...graphics card capable of using alpha-blended surfaces needed.' - the readme says, and both of my cards are such ones, but no nice flipping there :(. I think, we need DX9-capable graphic cards with pixel shaders. Am I right?

yep, pixel shading seem to be important - you can get the flip (but not the suck ;) ) adding swiftshader

0

Share this post


Link to post
Share on other sites

You will need vertexshading at least. Pixel shading not needed. DirectX 8 will do, 7 might work.

0

Share this post


Link to post
Share on other sites

Whats the command for the sub-label to show: Number of files - Number of Directorys

In avedesk 1.2 it use to be "%f - %d" but now these show something else

I have two shortcuts. My D drive and my External E drive. I cant show the number of files they have or the number of directories stored on them. They will show space available, space left and stuff but no command for number of files and directories.

My avedesk is giving me more options for sub-label at work than it does at home.

0

Share this post


Link to post
Share on other sites

Hi!

Do you know where i can download other desklets for avedesk?

how to install them?

thanks

0

Share this post


Link to post
Share on other sites

OOOOOOOOO.... thnx!!... :+fav: ... :hug: ... it just got beter thna the best!

0

Share this post


Link to post
Share on other sites
Hi!

Do you know where i can download other desklets for avedesk?

how to install them?

thanks

There isn't many other deskelts, desklets you need to do some searching in the forums.

But very soon, I'll be putting up my website to have ALL desklets downloadable and everyone will be able to submit new desklets too. And I'm hoping to that with the upcoming avescripter there will be more desklets generated.

0

Share this post


Link to post
Share on other sites
Excuse me, but seems like a pre-release for all those bothering Ave with 'WHEN?!' (and 'fourth major release' in description sounds like 'force majeur release' :)). No scripter, dummy in tutorial, poor site... It needs more work around it, but fortunately not inside.

And the sucky effect seems to work on selected graphic cards only. I've got TNT2 @ home and an integrated Intel graphics @ work, but nowhere I can get effect to work. '...graphics card capable of using alpha-blended surfaces needed.' - the readme says, and both of my cards are such ones, but no nice flipping there :(. I think, we need DX9-capable graphic cards with pixel shaders. Am I right?

Yeah, that's right:

@home: 5 year old GeForce MX 2 works

@work: 1 year old Intel integrated does not. *)

*)

There must be zillions of Dell Whateverplexes around with this chipset.

0

Share this post


Link to post
Share on other sites

how do i make the 'my computer' pid to show free space? i dont see the proper tweak in the list (under label format)

thanks :)

0

Share this post


Link to post
Share on other sites
Probably just means your gfx card or drivers don't support the required DX9 call.

A geforce 6600gt?

0

Share this post


Link to post
Share on other sites
A geforce 6600gt?
Strange, maybe get an ATI cause that seems to work without probs :P
0

Share this post


Link to post
Share on other sites

tried everything that comes in the default packages + the desklets from the website

automounter aveinst file doesn't install for me, had to do it manually :)

I like this release alot, can't wait for the SDK to come out :D

waiting for some new creative and original desklets, will try to pull something out too :P

how do i make the 'my computer' pid to show free space? i dont see the proper tweak in the list (under label format)

thanks :)

%f ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0