Sign in to follow this  
Followers 0

AveDesk 1.3

274 posts in this topic

Unbeliever, how do you mean "just install the module"? Everytime i restart my PC, i need to keep running the aveinst file. It just wont stay loaded when i reboot.

0

Share this post


Link to post
Share on other sites

Hi guys. I'm having a bit of difficulty with this AveDesk version and I wonder if you can help me.

My problem is with auto-hiding with Pidlshortcut. (edit: I had two other silly problems, but I solved them!)

I've worked out that auto-hiding is implemented so that external drives (for example) are hidden when the drive is unmounted - a great improvement on 1.2 which I could never get to work. The only slight problem I have is with virtual drives, which seem to cause the icon to hide properly, but not the text (it stays visible all the time).

Is this a bug or is it simply something which isn't covered?

0

Share this post


Link to post
Share on other sites

Hi guys, I need help with a problem that has been occuring for a few months now and it is pretty annoying. Here is what I did.

1) I Downloaded from official site zip AveDesk v1.3.

2) Created Folder with name AveDesk in D:/Program files/AveDesk/

3) Unziped ALL files to Folder AveDesk

4) Double clicked on file = register.bat =

5) Double clicked on avedesk.exe

Avedesk launches. Everythins is going OK (tutorial, then System and Recycle Bin Pid Shortcuts appear..) As far as this moment everything is fine.

But here is my problem. I added 2 pid shortcuts (one for my C: drive and one for my D: drive).

I save the theme in the desklets control panel's menu.

And finally, here is the problem: when I restart my computer, all my pidshortcuts and actually any desklet had disappeared !!! And when I open the desklet control panel by double clicking in the avedesk tray icon, I don't see any desklet.

I tried to see a problem like mine on the forum but didn't find anything. So I would rly appreciate a answer or anything that could help me with this, because avedesk is a rly cool program, but I can't enjoy it.

Thanks on advance

0

Share this post


Link to post
Share on other sites

Try opening the Desklet Control Panel (Right click Taskbar Icon). And go File>Save Theme.

That might fix your problem. Good luck.

0

Share this post


Link to post
Share on other sites
I save the theme in the desklets control panel's menu.

I already saved and it still doesn't work. Please help me :(

0

Share this post


Link to post
Share on other sites

I didn't use AveDesk in a long time, but now I am using it again. It's nice! I love the AveDock!

The problem that I have so far is that I can't get Hide Desktop Icons to stick in. I mean, I install it but every time I restart the computer I have to install the module again.

I saw that there was some one with the same problem, but I don't see the solution. If u have any idea how to, please help. Thanks.

Peace out!

0

Share this post


Link to post
Share on other sites

I have a question sir, does someone have a link to searchbar for avedesk? I can't find it

0

Share this post


Link to post
Share on other sites

HELP ME!

1. I download avedesk 1.3 from the official website.

2. extracted files to c:program filesavedesk

3. double click register

4.double clicked avedesk.exe

5. click on the avedesk icon in the system tray

6. added a pidlshortcut

7. customized the pidlshortcut

Nothing appears on my desktop. no pidlshortcut?!?!?! I also tried running it in xp mode since i am on vista and still no luck..

PLEASE HELP

0

Share this post


Link to post
Share on other sites
Hi guys, I need help with a problem that has been occuring for a few months now and it is pretty annoying. Here is what I did.

1) I Downloaded from official site zip AveDesk v1.3.

2) Created Folder with name AveDesk in D:/Program files/AveDesk/

3) Unziped ALL files to Folder AveDesk

4) Double clicked on file = register.bat =

5) Double clicked on avedesk.exe

Avedesk launches. Everythins is going OK (tutorial, then System and Recycle Bin Pid Shortcuts appear..) As far as this moment everything is fine.

But here is my problem. I added 2 pid shortcuts (one for my C: drive and one for my D: drive).

I save the theme in the desklets control panel's menu.

And finally, here is the problem: when I restart my computer, all my pidshortcuts and actually any desklet had disappeared !!! And when I open the desklet control panel by double clicking in the avedesk tray icon, I don't see any desklet.

I tried to see a problem like mine on the forum but didn't find anything. So I would rly appreciate a answer or anything that could help me with this, because avedesk is a rly cool program, but I can't enjoy it.

Thanks on advance

I have the same problem and i can`t fix it ?

0

Share this post


Link to post
Share on other sites

hello I just downloaded the latest version 1.3 and I am having the same problem up to trying to get new desklets I am not trying that until I get the original problems that were mentioned such as retaining settings that user sets

Help us please

0

Share this post


Link to post
Share on other sites

Why the original page have a file 1.4 when it cleary say it have 1.3v ?

0

Share this post


Link to post
Share on other sites

im using avedesk 1.3.... can anyone help me on how to add or make a Pidl shortcut for my drive c & drive d??? im new to avedesk.... sorry guys...

0

Share this post


Link to post
Share on other sites

I too would like to know, this version of avedesk is quite different than what I remember ... I got sysstats up and running fine though :)

0

Share this post


Link to post
Share on other sites

I'm using XP SP3 and nothing works in this version 1.4

The app crashes every time I try to make a shortcut etc.

What's wrong with it?

0

Share this post


Link to post
Share on other sites

Hi! I want to know - whether through AveDesk create an internet connection - that is, with the same cool effects? Thanks in advance. Sorry for my English!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0