Solitude

Member
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Solitude

  1. AveDesk 1.3 Bug report thread

    Bug description: SysStats docklets that require hardware meters (like network controls, CPU, etc.) will get corrupted as soon as you edit the meters for your own machine. Items involved: SysStats docklets with Hardware meters Windows Version: Windows XP Pro SP2 DirectX version: 9.0c System specs:AMD 2600+, 1 gb of DDR RAM Graphics card & drivers version: nVidia 6600 AGP with 128 mb RAM, Latest Official Drivers. Desklets running: Gmail, 2 HD icons, DTP and network and CPU usage docklets of SysStats. Steps to reproduce: 1. Create a SysStats Network meter. 2. Edit the meters in the docklet (the ones with hardware tabs.) 3. Click OK and close the SysStats configuration window. 4. Check the ini file of the docklet. You will see that it is corrupted after [meter] part. Special notes: I am sure this is about the meters configuration because I can play with ANY other setting in SysStats configuration and save. Nothing gets corrupted. But if I edit the meters, they will work as far as I leave the AveDesk open. But as soon as I close and restart AveDesk, the blue question mark appears instead of the docklet (because ini file is cleared of anything after [meters] part as soon as you click OK, so overlay and graphics settings are gone). I have a clean install of XP and am sure that no virus, trojan, spyware is in my computer (Formatted, installed XP and started configuring my desktop). I hope you manage to find the problem. Good luck! _________________________________________