tri1ogy

Member
  • Content count

    33
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tri1ogy

  1. November '05 Screenshots

    Desktop_Party (Halloween night) http://www.deviantart.com/view/24715000/ Great ss's eismann and reanchou.
  2. AveDesk 1.3 Bug report thread

    No prob. Pic1 is what happens after I hit AveDesk.exe, and before any Desk/Docklets load. Pic2 is what it continues into. (When this window launches, I have to hit cancel probably half-a-dozen times. Afterwards, my theme loads normally.) Pic1 Pic2 :confused:
  3. AveDesk 1.3 Bug report thread

    Bug description: When I go to load up AveDesk I get a notification for my 'Windows Installer for Product Drivers'. I end up having to keep cancelling this notification out. Items involved: AveDesk Windows version: Windows XP Home SP1 DirectX version: 9.0 System specs: Celeron 2.5Ghz, 256MB DDR SDRAM Graphics card & drivers version: Intel Extreme with 64mb of RAM, Intel v6.14.10.3889 (yeah, I know *roll*) Desklets running: none yet when this happens Steps to reproduce: Loading up AveDesk Special notes: Happens with v1.3, but noticed it a few months ago with v1.2 Side note: A dumb question, but how is everyone updating this version on their computers? (I noticed that the file structure is different on this version, so I opened v1.3 in a different folder and transferred some things between versions - then ran into minor problems. I could explain more, but I feel that if this is answered - I wont need to.) :confused:
  4. AveDesk 1.3, looking for help

    Alright, sorry Unbe. :slant:
  5. AveDesk 1.3, looking for help

    I couldnt find an answer (quite possibly due to looking in the wrong place, though). Running XP with SP1. 1. How is everyone updating this version on their computers? I noticed that the file structure is different on this version, so I opened v1.3 in a different folder and transferred some things between versions - then ran into minor problems. I could explain more, but I feel that if this is answered - I wont need to. 2. I've noticed within the last month or so with v1.2, and now with v1.3, that when I go to load up AveDesk I get a notification for my 'Windows Installer for Product Drivers'. I end up having to keep cancelling this notification out. Anyone know why this happens and how I can fix it? Hoping someone will help - :confused:
  6. October '05 Screenshots thread

    @rusrace...Where did you get the wall? tia
  7. October '05 Screenshots thread

    @glenniator: Nice desktop! Whats the todo list from...Konfabulator, probably? Also, where is everyone getting the dictionary icon from?
  8. October '05 Screenshots thread

    Not a problem, here you go...Link :cool:
  9. October '05 Screenshots thread

    Its a compact substyle available under WindowBlinds. Had to do a few other minor tweaks to my system to have it show like it is. Feel free to PM me. :cool:
  10. October '05 Screenshots thread

    Here's mine... Island_Getaway
  11. ... [Edit] ehm, I had some questions - figured them out. Sorry :slant:
  12. October '05 Screenshots thread

    Wow, everyones desks look great! :cool: * I second chriskate, too (#270)
  13. October '05 Screenshots thread

    Great desks everyone! To shaywood: Where could I find that visual style? Thats nice.
  14. BeenWebbed wall set Four resolutions: 800*600, 1024*768, 1280*1024, 1600*1200. Goes well with my BeenWebbed Rainlendar. (Just trying to give back to the community, after all of my questions.) Preview: 1024 res Download: @ Wincustomize I realize its dark and simple, but it was based off a really old site of mine. Feel free to leave a comment, if not, then thanks for viewing. trilogy :cool:
  15. [Release] Beautiful Summer

    Im impressed! Great job